Jump to content

Crazy tempretures


Recommended Posts

I have a Gigabyte Aorus Master motherboard with a Ryzen 9 5900x and a RX6800 GPU. When Aida installed all was fine for a couple of days but then the temperature gauges started either showing N/A or crazy temperatures liked -156c. Is there a compatibility issue with my hardware? I have also now lost all temperature options in the panel manager so cannot add any temperature sensors, gauges etc.

Update: I have re-installed and got the sensors back showing fine but only on the trial version. As soon as i put my prod key in, the sensors go and i cannot see any temperatures or add any temperature items (sensors, gauges etc)

Link to comment
Share on other sites

19 hours ago, Terry C said:

I have a Gigabyte Aorus Master motherboard with a Ryzen 9 5900x and a RX6800 GPU. When Aida installed all was fine for a couple of days but then the temperature gauges started either showing N/A or crazy temperatures liked -156c. Is there a compatibility issue with my hardware? I have also now lost all temperature options in the panel manager so cannot add any temperature sensors, gauges etc.

Update: I have re-installed and got the sensors back showing fine but only on the trial version. As soon as i put my prod key in, the sensors go and i cannot see any temperatures or add any temperature items (sensors, gauges etc)

Have you tried to restart Windows after entering your product key into AIDA64?

Link to comment
Share on other sites

I've tried multiple times and have had Aida working fine for about 2 days, it has just tonight started again causing my GPU to crash and reboots the PC without the graphic drivers. This was the original problem but eventually after a number of uninstalls and re-installs the application worked. Have now had to uninstall to stop pc crashing.

Link to comment
Share on other sites

Just to add a further note to this, there also seems to be a serious performance impact (possible just for the hardware i have). Yesterday i was playing a game called Metro Redux and the sensor panel was telling me my cpu was at 68c, my fans were all running very fast and GPU was at 75c. Today when uninstalled Aida i am running the same game and cpu is 54c and GPU is 57c with no performance change (actually seems quicker which is probably due to the cooler hardware)

Link to comment
Share on other sites

I really would love to use Aida64 but everytime i install it, it runs fine for a couple of days then starts to make my GPU crash and uninstall the graphic drivers. I don't know what the clash is but i do know if i uninstalla Aida the issue goes away. I have also tried to install Aida when i have already uninstalled the motherboard sensor software in case there is a clash but the issue still occurs. Even if this were t work i would not be able to do it as the sensor software also controls my fan curves. hopefully there will be a future release which resolves my issues.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...