Jump to content

fpu test Hardware failure


Recommended Posts

Hi it is my system spec:

Cpu: 6700k intel

Ram: 2x8 GB gskill trident z royal 3600Mhz ( run at xmp 3600 Mhz)

mobo: ix code asus

vga: xFx Rx 580 gprs 8 GB

Power: cooler master 650 W

long short , sometimes when i playing games i get bsod Watch dog timed out error or game crash to desktop, i did not have this problem before and i did not change anything in my pc since i have no bios change or hardware change i mean, i tried reinstalling windows also and update driver etc ...

well after all of this i decided to check my system with aida 64 stability test and well here i am : FPU test after 10 sec stop and show me system failure error. ( i do not get bsod watch dog error during this or other stress tests) also i ran other stress testes for 30 45 min and no error seems like it just happen for fpu.

i just wanna figure out what part of my pc is making this problems. 

pls help since this is the most weird problem i had ever. 

Link to comment
Share on other sites

The most basic things you should check, system overal cooling, CPU core temperatures and power supply. But of course it can be basically anything including the CPU itself or the motherboard. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Similar Content

    • By Klimentiy Kulapov
      Hello.
      I was testing my system memory and got a warning 20 seconds after the test started, I also recently got a blue screen twice with an error of memory management. And all of above started when i bought the second ram module Kingston ValueRAM [KVR16N11/8] , btw the first one is exactly same. Idk what to do, I`ve already tried to reinstall them and it gives same result.
      My motherboard is GA-H81M-S1 rev 2.0 

    • By Geek0707
      I believe my phone is being monitored illegally by state funded housing that i live at.  I found files on their computer and it had screenshots from my phone and audio recordings as well as geolocation and etc etc.  I logged out of all accounts on my stylo 6 and factory restarted my phone several times and I would still get hacked even though I turned off auto updates and changed my email account.  Is there away they can hack my phone just by me using their wifi? Or through my jailbroken firestick that i didn't set passwords to?
    • By Germanius
      Hey
      i use since today AIDA64 Extreme. So now i start to build my owen Sensor-Panel. But where i get some nice custom gauge or all the other one?? I cant finde some when i google for it.
      I hope you can help me. Thanks a lot.
    • By Frustratedpcgamer211
      Whenever I stress test memory, I almost immediately get the hardware failure. I tested my memory with memtest, windows diagnostic, switched ram slots, and it says it is fine. Everything else works. I do not understand why this is happening. Any ideas?
    • By CPJMMXIII
      Hi,
      New AIDA64 user here. Lastest version of both aquasuite and AIDA.
      I'm trying to set various values (e.g. M2.SSD temps) inside aquasuite as software temp sensors.
      When I try to add a new source for the software temp sensor only tjhe following 3 folders are available:
      "Data from Aqua Computer Service"
      "Aquaero"
      "farbwerk"
       
      No folder/option for AIDA 64 values.
      Where am I going wrong? Sorry if this is a super easy question!
×
×
  • Create New...