Jump to content
AIDA64 Discussion Forum

Recommended Posts

Hello,

Just would like to notify you that some sensors reading are incorrect on this board (I have revision 4.0).

AIDA64 ------------> Real Sensor

Motherboard -----> CPU

AUX ----------------> Motherboard

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Rabbithole
      So after the recent update my sensor panel no longer shows a sensor reading for my water pump or radiator temp. Is that a Windows update problem or Aida64 ? The radiator temp now reads N/C and the pump sits at zero. But I know the pump is working cause my cpu is at 36 C and it's clocked at 5000mhz. Has anyone else experienced this problem?
    • By fads
      Hello,
      Can you please help me. I just bought this new motherboard Gigabyte Z270X GAMING 9 but aida64 is reading some sensors incorrectly. I have attached the dumps below and a screenshot of aida64 sensor readings. Thank you, really appreciated.
      isasensordump.txt
      smbusdump_full.txt
    • By Dr4g0n
      Hello, 
      i own this mainboard: gigabyte x399 designare ex
      and i'm missing also 2 Onboard Temp-Sensor, in HWMonitor it is shown but Aida64 (Beta 4577) dosnt show it.
      By the way i own also a ADAPTEC HBA 1100-24I SINGLE Raidcontroller and the Temp also not showen....  
      My Temp Sensor Logs (ISA & SMBus) are attatched. 
      isasensordump.txt
      smbusdump_full.txt
    • By pimp1310
      hello,
       
      my native language is german, i hope my english is understandable.
       
      The Problem is, when i use my "aorus Graphic Engine" to control my 1080TI's leds, doesnt works anymore when i have aida64 in autostart.
       
      when i delete aida654 in my autostart the "Aorus graphics engine" works well.
      I tried to make a delayed start of aida64 but this didnt work.
       
       i need both programs, aida for my sensorpanel on the second screen, and aorus graphics engine to control my graphics card.
       
       
      any ideas ?
       
       
      THX
       
    • By fads
      Hi fiery, is it possible you could correct the sensor readings for my motherboard (GA-B250-HD3P)? Many thanks.
      isasensordump.txt
      smbusdump_full.txt
×