Jump to content
AIDA64 Discussion Forum
Kinell

fixed: Thread creation error (Asus Sabertooth P67)

Recommended Posts

Well after a couple month using of Aida64 v3.00.2500 i also suddenly recieved this error message. Before that it worked great, and i have no idea what causing it.

I have never installed AI Suite and no new programs that should interfere with Aida.

 

Only thing i suspect is either a new driver or some Windows update that's behind the problem. 

 

Disabling ATKEX didn't help either.

 

EDIT: Did not see that this problem was for a Asus Sabertooth P67 mobo.

I have a ASUS P8Z77-V PRO, Socket-1155

Share this post


Link to post
Share on other sites

Well after a couple month using of Aida64 v3.00.2500 i also suddenly recieved this error message. Before that it worked great, and i have no idea what causing it.

I have never installed AI Suite and no new programs that should interfere with Aida.

 

Only thing i suspect is either a new driver or some Windows update that's behind the problem. 

 

Disabling ATKEX didn't help either.

 

EDIT: Did not see that this problem was for a Asus Sabertooth P67 mobo.

I have a ASUS P8Z77-V PRO, Socket-1155

 

Please upgrade to the latest beta version of AIDA64 Extreme available at:
 
 
After upgrading to this new version, make sure to restart Windows to finalize the upgrade.
 
Let me know if it helps.

Share this post


Link to post
Share on other sites

I'm still getting the "Thread creation error" occasionally...

 

------[ AIDA64 v4.00.2770 Beta ]------

------[ Microsoft Windows 8.1 Professional 6.3.9600.16452 (64-bit) ]------

------[ Motherboard Info ]------

Motherboard ID      : 66-2776-009999-00101111-031911-TYLSBURG$A7522800_A7522IMS V8.15 031911
Motherboard Model   : MSI X58 Pro-E (MS-7522)
Motherboard Chipset : Intel Tylersburg X58, Intel Nehalem

DMI MB Manufacturer : MSI
DMI MB Product      : MSI X58 Pro-E (MS-7522)
DMI MB Version      : 3.0
DMI MB Serial       : To be filled by O.E.M.
DMI SYS Manufacturer: MSI
DMI SYS Product     : MS-7522
DMI SYS Version     : 3.0
DMI SYS Serial      : To Be Filled By O.E.M.
DMI BIOS Version    : V8.15

------[ Video Adapters ]------

Asus GTX660 TI-DC2 Series [10DE-1183 / 1043-844E]

------[ Video Driver ]------

nvapi.dll: 9.18.13.3221
nvd3dumx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvd3dum||9.18.13.3221 - nVIDIA ForceWare 332.21|||nvwgf2um||9.18.13.3221|||nvwgf2um||9.18.13.3221
nvd3dumx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvd3dum||9.18.13.3221 - nVIDIA ForceWare 332.21|||nvwgf2um||9.18.13.3221|||nvwgf2um||9.18.13.3221
nvd3dumx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvd3dum||9.18.13.3221 - nVIDIA ForceWare 332.21|||nvwgf2um||9.18.13.3221|||nvwgf2um||9.18.13.3221
nvd3dumx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvwgf2umx||9.18.13.3221|||nvd3dum||9.18.13.3221 - nVIDIA ForceWare 332.21|||nvwgf2um||9.18.13.3221|||nvwgf2um||9.18.13.3221

------[ Sensor Profiling (Init) ]------

SensorInfo        :   89.271 ms
GPUSensorInfo     :    8.345 ms
GPU01 / NV Diode  :    0.009 ms
GPU01 / NV Fan PWM:    0.599 ms
HDD               :    0.036 ms
SPD               :    0.771 ms
AMB               :    0.001 ms
Asus EPU2         :    0.001 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.000 ms
Intel PCH         :    0.003 ms
Intel SNB         :    0.053 ms
Zambezi           :    0.000 ms
Kaveri            :    0.001 ms
AMD SVI2          :    0.001 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :   19.643 ms
TVALZ             :    0.001 ms
T-Balancer        :    0.001 ms
Asetek LC         :    0.001 ms
F718xx            :    0.149 ms
Odin              :    0.000 ms

------[ Sensor Profiling (Last) ]------

SensorInfo        :  117.734 ms
GPUSensorInfo     :   13.234 ms
GPU01 / NV Diode  :    0.011 ms
GPU01 / NV Fan PWM:    0.823 ms
HDD               :    0.066 ms
SPD               :    1.344 ms
AMB               :    0.001 ms
Asus EPU2         :    0.001 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.001 ms
Intel GMCH        :    0.001 ms
Intel PCH         :    0.003 ms
Intel SNB         :    0.046 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.000 ms
HID UPS           :   19.717 ms
TVALZ             :    0.000 ms
T-Balancer        :    0.000 ms
Asetek LC         :    0.001 ms
F718xx            :    0.164 ms
Odin              :    0.001 ms
 

Share this post


Link to post
Share on other sites

I'm still getting the "Thread creation error" occasionally...

 

 

 

The only thing I can spot there is the HID UPS call.  If you don't have a smart UPS, then please disable HID UPS sensor support in AIDA64 / main menu / File / Preferences / Stability.  If you do have such a UPS, then try to disable the same option to see if it makes the thread creation error go away.

Share this post


Link to post
Share on other sites

I get this error from time to time.  AIDA64 is up to date.

 

------[ AIDA64 Extreme v5.50.3600 ]------
 
------[ Microsoft Windows 8.1 Professional with Media Center 6.3.9600.18066 (64-bit) ]------
 
------[ Motherboard Info ]------
 
Motherboard ID      : 63-0100-000001-00101111-121412-Chipset$1AQQW036_BIOS DATE: 05/19/15 10:09:00 VER: V1.12B0
Motherboard Model   : MSI Z87-GD65 Gaming (MS-7845)
Motherboard Chipset : Intel Lynx Point Z87, Intel Haswell
 
DMI MB Manufacturer : MSI
DMI MB Product      : Z87-GD65 GAMING (MS-7845)
DMI MB Version      : 1.0
DMI MB Serial       : To be filled by O.E.M.
DMI SYS Manufacturer: MSI
DMI SYS Product     : MS-7845
DMI SYS Version     : 1.0
DMI SYS Serial      : To be filled by O.E.M.
DMI BIOS Version    : V1.12
 
------[ Video Adapters ]------
 
EVGA e-GeForce GTX 780 Ti [10DE-100A / 3842-2884]
 
------[ Video Driver ]------
 
nvapi.dll: 10.18.13.5850
nvd3dumx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvd3dum||10.18.13.5850 - nVIDIA ForceWare 358.50|||nvwgf2um||10.18.13.5850|||nvwgf2um||10.18.13.5850
nvd3dumx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvd3dum||10.18.13.5850 - nVIDIA ForceWare 358.50|||nvwgf2um||10.18.13.5850|||nvwgf2um||10.18.13.5850
nvd3dumx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvd3dum||10.18.13.5850 - nVIDIA ForceWare 358.50|||nvwgf2um||10.18.13.5850|||nvwgf2um||10.18.13.5850
nvd3dumx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvwgf2umx||10.18.13.5850|||nvd3dum||10.18.13.5850 - nVIDIA ForceWare 358.50|||nvwgf2um||10.18.13.5850|||nvwgf2um||10.18.13.5850
 
------[ Sensor Profiling (Init) ]------
 
SensorInfo        :   76.643 ms
GPUSensorInfo     :   12.584 ms
GPU01 / NV Diode  :    0.004 ms
GPU01 / NV NCP4206:    6.667 ms
GPU01 / NV Fan PWM:    0.784 ms
HDD               :    0.000 ms
SPD               :    0.589 ms
AMB               :    0.001 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.000 ms
Intel PCH         :    0.026 ms
Intel SNB         :    0.025 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.064 ms
HID UPS           :    6.078 ms
TVALZ             :    0.000 ms
T-Balancer        :    0.000 ms
Asetek LC         :    0.000 ms
LM78              :    0.382 ms
TT DPS            :    0.000 ms
ARC               :    0.000 ms
Odin              :    0.000 ms
Aquaero           :    0.000 ms
 
------[ Sensor Profiling (Last) ]------
 
SensorInfo        :   75.394 ms
GPUSensorInfo     :   12.469 ms
GPU01 / NV Diode  :    0.004 ms
GPU01 / NV NCP4206:    6.800 ms
GPU01 / NV Fan PWM:    0.700 ms
HDD               :    0.000 ms
SPD               :    0.585 ms
AMB               :    0.001 ms
Asus EPU2         :    0.000 ms
Asus EPU1         :    0.000 ms
nVIDIA SPP        :    0.000 ms
nVIDIA MCP        :    0.000 ms
Intel GMCH        :    0.000 ms
Intel PCH         :    0.027 ms
Intel SNB         :    0.022 ms
Zambezi           :    0.000 ms
Kaveri            :    0.000 ms
AMD SVI2          :    0.000 ms
MTC0303           :    0.000 ms
Smart Battery     :    0.059 ms
HID UPS           :    4.771 ms
TVALZ             :    0.000 ms
T-Balancer        :    0.000 ms
Asetek LC         :    0.000 ms
LM78              :    0.382 ms
TT DPS            :    0.000 ms
ARC               :    0.000 ms
Odin              :    0.000 ms
Aquaero           :    0.000 ms

Share this post


Link to post
Share on other sites

I get this error from time to time.  AIDA64 is up to date.

I know it's exactly the same answer as before for Dutch, but ... ;) The only thing I can spot there is the HID UPS call. If you don't have a smart UPS, then please disable HID UPS sensor support in AIDA64 / main menu / File / Preferences / Stability. If you do have such a UPS, then try to disable the same option to see if it makes the thread creation error go away.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...