Jump to content
AIDA64 Discussion Forum
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By supertweaker
      Long time licensed owner of Aida64 Extreme. Current version: AIDA64 v6.10.5200. Benchmark Module 4.5.811-x64 (recently upgraded)
      Hello everyone. I am new here and this is my first post.  I am a senior citizen (tech-head like most of you) and wanted to share an interesting experience that happened to me today as I was experimenting with OCing my i7 8700k after upgrading from a SATA III Samsung SSD 860 EVO to an M.2 Samsung 970 EVO Plus SSD.
      Let's start off the Aida64 FPU Stress Test.  This test is for extreme overclockers who use full water cooled systems or use liquid nitrogen to acheive incredibly high CPU overclocks.  For fun and knowing my system would crash, I tested my new OC of the CPU at 5Ghz per core.  About 10 seconds into the FPU stress test the CPU overheated and the system crashed - as expected.
      Now to real life Stability Testing.   My CPU is nicely cooled with a Noctua D15 CPU Cooler. A giant of an air cooler.  My normal, very stable overclock runs at 4.8Ghz.  Never overheating during any stress test or demanding PC Video Gaming and Video Production.
      Now here's the surprising experience I had today.  After migrating my Primary drive with W10 OS and all installed programs from the Sata III 870 SSD to the M.2 970 SSD I decided to go into the UEFI BIOS and simply set the multipliers from 48 to 50.  I ran all stress test (excluding FPU) and amazingly I was stable at 5Ghz!  I can only attribute this to the new speed of the M.2 SSD.  There is nothing new in my system, BIOS was updated to the latest version two months ago and all things you see below in these screenshot are what I purchased when I built this Desktop PC in 2018-2019.
      I am curious if anyone with a similar build has tried overclocking their particular CPU after installing an M.2 SSD and found the would increase their CPU performance to a higher GHz and keep it stable.
      I endorse Aida64 for all my benchmarking needs. I enjoy building a new Desktop PC every five years and have done so for 15 years. That's three new builds using Aida64 Extreme as my Stress Tester and Benchmarker.
      NOTE:  Cinebench R20 crashed my system at 5Ghz.  I lowered the multiplier to 49 and ran it again.  It did not crash the system.
      Idle System in the screenies below:  (gaming or heavy loads show average of 55 to 68 Celsius)
       


    • By ieuan01
      I was running a stress test on a my new Pc and within 2 mins of the test I get a hardware failure message. I've discovered that the test fails on the FPU stress test i'm kind of stuck on how to fix the issue 
      Components 
      RYZEN 5 1400 (OC 3.7ghz)
      ASUS B350I MOTHERBOARD
      CORSAIR DOMINATOR PLATINUM 16GB 3000MHZ 
      EVGA 1080TI FTW3
    • By ndsspex
      Hi, I've met a issue with the FPU stress test, the system would crash instantly when I click the "Start" buttom
      it was ok to run a solo CPU stress test over 2 hour, but I just dont understand why it went wrong when conducting the FPU test. Any Ideas?
      many thanks!
      I've attached a AIDA64 report of my mobo
       
      my build 
      CPU:7940x (1.15volt, OC 4.5ghz)
      MOBO:R6A
      RAM:Gskill 8G*4 4266mhz c17 (I set the frequency at 2133)
      PSU:AX1500i
      Report.txt
    • By MythicalMalice
      I recently built my new rig and I am running some stress tests on my system to ensure stability. Everything works fine when using Asus' ROG RealBench software but when I use AIDA64 I start running into issues. The first time I ran AIDA64 I ran the stress test with stock preferences and settings for the trial version and the CPU, FPU, Cache, Memory, and GPU boxes checked. The test ran for 4 1/2 hours before a hardware failure was detected. I then tried running the test again and this time it only lasted 20 minutes. I then unchecked the 'Stress GPU' box and tried again, and it only lasted about 20 minutes again. I am now running the test without the 'Stress Memory' box checked as well now (leaving only CPU, FPU, and Cache left checked) and it's been 2 hours with no faults yet.
       
      My guess is that it has something to do with my RAM, but I have no idea as to why or how. And if it is my RAM causing issues, is it a fatal error or will I be ok and I should just move on? Is there anything I can do to fix this? I am including some screen shots of my system specs and numbers.
       
      On the picture with the red circle around my RAM speed, just ignore that, my memory is actually running at 3000 (I am using G. Skill Ripjaws V DDR4-3000 RAM) as you can see in the CPU-Z pics. On the screenshot of my BIOS settings, on the line for my DRAM Frequency, that has also been changed to Auto instead of [DDR4-3000 30x10...]
       
      Let me know if I need to provide any more info. I do not really know how to use AIDA64 so this is new to me.
       
       
       
      UPDATE: The stress test on the CPU, FPU, and Cache has been running for 11 hours now. I am now fairly certain that my hardware failure had to do with my memory during it's stress test. Will this cause a problem later on or should I just leave it alone?
       
       
       
      UPDATE 2: Sadly the stress test failed at 11 hours 28 minutes. I'm not really sure what I should try next. Screenshots of failed test is now also attached. Any tips on what I can do to make this more stable would be much appreciated.







    • By AIDA64User1978
      As soon as started the FPU test, my Temps went way up & the throttling went all the way up.so that mean what? My motherboard is overheating, my CPU is overheating or what?
      Thanks for any help you can give me.
      A newbie when it comes to AIDA64. 
×
×
  • Create New...