Jump to content

cyperous

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by cyperous

  1. When I go to setup the Remote sensor panel and setup LCD items the window on the view is empty and nothing is displayed.

    I'm on Windows 10 May Update on the latest Aida64.  I even tried using the latest beta with no luck.  Here is a screenshot.

    This is happening on two different systems.  One is an older machine with Intel 6700K the other is new with an Intel 8700K so I don't think it's hardware related.  They even have different motherboards.  Infact both these system used to have this working previously but I wiped both of them and did a fresh install of Windows 10 May.

    Screen Shot 2019-05-30 at 9.53.04 AM.png

  2. Starting the utility from a Admin Command Prompt with with  Remote Sensor Monitor.exe --p=8085 --hwinfo=0 --gpuz=0 --aida64=1 --ohm=0,

    The programs crashes

    Starting Remote Sensor Monitor on port 8085...
    
    AIDA64 process found! Enabling AIDA64...
    
    Please wait for the web server to start....Couldn't open AIDA64 Shared Memory: Unable to find the specified file.
    
    Unhandled Exception: System.NullReferenceException: Object reference not set to an instance of an object.
       at RemoteSensorMonitor.AIDA64Wrapper.GetSensorClasses()
       at RemoteSensorMonitor.GlobalOptions.InitializeEnabledStatus()
       at RemoteSensorMonitor.GlobalOptions.ProcessStartupOptions(String[] args)
       at RemoteSensorMonitor.Program.Main(String[] args)

    Running v2.1.0

×
×
  • Create New...