Jump to content

chris2u

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chris2u

  • Rank
    Newbie
  • Birthday 06/20/1949

Profile Information

  • Gender
    Male
  • Location
    Adelaide, South Australia
  1. Have been thinking that the i5 owners might be feeling a bit left out... Maybe a couple if i5 system benchmarks could be included in the tests
  2. I have noticed that since the last 2 or 3 updates of Aida64 Extreme that my old User results are not being displayed along with the Reference results in any of the Benchmark tests.. They are still there is I go to Results > Manage user results.. Was wondering if this was now normal of if I wiped out a file by mistake when updating .
  3. I paralleled the speed tacho lead across from cpu fan 1 connector to cpu fan 2 connector. This allows Aida to read speed OK and still retain the PWM control from the cpu 1 connector... Thanks!
  4. CPU - A10-5800k Windows 7 SP1 ultimate x64 Aida64 version 2.85.2400 Hi, I see people having a few probs with a similar mobo, so thought I would show how mine is behaving or misbehaving as the case may be! Mobo temp and CPU temps display fine but no Core temps or GPU Diode. My 2 chassis fans display their speed OK but there is no read out from the CPU fan. ( I have one 4 wire fan plugged into CPU 1.) I'll paste the read out of the display and the debug info. If anything else is required, please let me know. Cheers Sensor Properties Sensor Type Nuvoton NCT
×
×
  • Create New...