Jump to content

nanohead

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by nanohead

  1. Was wondering if and when AIDA will add support for these new APUs.
  2. Well, for the first time EVER, I'm having problems installing and using AIDA. The auto updater in 2.3 told me there was a new version, so I told it to do the upgrade. It downloaded, then ran the installer, then it crashed. I tried starting it, went into the actual directory, tried starting if from there, just error messages all over. I then removed it, downloaded manually, installed it, and it still won't run. Whats worse, is the installer SET PERMISSIONS to very toxic levels, so that I can't remove anything or change directory names. This is really bad. I've been in the DOS prompt for
  3. I was pretty puzzled at the "everest is discontinued" email, so I didn't know what to expect. And of course, I had a WTF moment. But it appears that its still nearly the same product, and many of the same people. And of course the best support/forum mod on the planet. Thanks Fiery Dan New Jersey, USA
×
×
  • Create New...