Jump to content
AIDA64 Discussion Forum

pepekg

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pepekg

  • Rank
    Newbie
  1. My system used Optimus with old driver and now with new also using Optimus. But thank you for your response. I think i have to using Aida64 without GPU sensor. Maybe its going to be repaired with some patch or future new driver. Maybe i have to upgrade my Intel HD driver. This could be the problem. Maybe.
  2. Thank you for your answer, but i think its not this problem. Because few day ago Aida show the temperature of GPU (also when Ge Force "sleeping" and Intel Hd running). Sensor temperature disappear when i upgrade my GPU driver. And GPU sensor completely disappeared from Aida64 program options. Before that it was there no matter if my notebook runs on Geforce or Intel HD. And i discover one other problem- sensor of GPU voltage in program options shows value for cca 2 seconds and then disappeared and then show value again for 2 sec and disappeared again. And again and again. I think it shows voltage value when options refresh and then disappeared. Voltage value of battery and CPU are OK. P.S. sorry for my bad english
  3. Nvidia SMBus Dump: ------[ AIDA64 v3.20.2600 ]------ ------[ Microsoft Windows 8 6.2.9200.16628 (64-bit) ]------ ------[ Video Adapters ]------ Intel Ivy Bridge-MB - Integrated Graphics Controller (MB GT2) [8086-0166 / 17AA-3901] ------[ Video Driver ]------ nvapi.dll: 9.18.13.2723 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 nvd3dumx||9.18.13.2723|||nvwgf2umx||9.18.13.2723|||nvwgf2umx||9.18.13.2723|||nvd3dum||9.18.13.2723 - nVIDIA ForceWare 327.23|||nvwgf2um||9.18.13.2723|||nvwgf2um||9.18.13.2723 Total : 0.0 sec
  4. Nvidia GPU Registers: ------[ AIDA64 v3.20.2600 ]------ ------[ Microsoft Windows 8 6.2.9200.16628 (64-bit) ]------ ------[ Video Adapters ]------ Intel Ivy Bridge-MB - Integrated Graphics Controller (MB GT2) [8086-0166 / 17AA-3901] ------[ Video Driver ]------ nvapi.dll: 9.18.13.2723 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 igdumd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igd10umd64||9.17.10.2932|||igdumd32||9.17.10.2932|||igd10umd32||9.17.10.2932|||igd10umd32||9.17.10.2932 nvd3dumx||9.18.13.2723|||nvwgf2umx||9.18.13.2723|||nvwgf2umx||9.18.13.2723|||nvd3dum||9.18.13.2723 - nVIDIA ForceWare 327.23|||nvwgf2um||9.18.13.2723|||nvwgf2um||9.18.13.2723 ------[ NVAPI GPU Handles ]------ GPU Count = 1 GPU #1 = 00000100 ------[ nVIDIA GPU #1 / Thermal Settings ]------ Sensor Count = 1 Sensor #0 / Controller = GPU Internal Sensor #0 / Target = GPU Core Sensor #0 / Current Temp = 42 Celsius
  5. Hello, after updating my GPU driver (Nvidia GT635m) temperature of GPU in Aida64 freeze in one value. After restart Aida, it dissappear completely. Now i cant choose temperature sensor for GPU, because its not in options. It dissppeared. I tried use actual version of Aida and restart computer but problem is still there.
×
×
  • Create New...