Jump to content
AIDA64 Discussion Forum

LurkerLito

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LurkerLito

  • Rank
    Newbie
  1. I was running the Stability Test in v4.0 after I updated my bios to check the system stability. Well a little over 9 minutes in it stopped saying hardware failure detected and it stopped the test. I was looking at the graphs and all, and I see nothing that indicates anything was wrong. So is there anyway to see what tripped the stability test and made it stop? I reran the test for longer (just a bit over 11 minutes) and all went fine, but I did disable process lasso, which is a program that throttles the CPU in some instances to keep everything running smoothly even under a heavy load. I forgot to turn it off when I ran it before when I got the hardware failure message. I am thinking it did something and tripped whatever it is that made the stability test think some kind of hardware failure was about to happen. I know I should run it longer, but I just didn't want to do it, I only updated the bios so I was just going to run it for like 10 minutes originally. Anyway I am hoping you consider putting up some more detailed messages for the stability test because a simple message like hardware failure detected test stopped is just a bit too simple. I know you can't determine what hardware is failing, but you can tell me something more detailed, like what caused the hardware failure message that made the stability test stop running. Like voltage dropped below expected value, Temperature exceeded limits, or CPU process slowed down, because obviously the stability test code is definitely detecting something, so tell me what that something was. Thanks.
×
×
  • Create New...