Jump to content

Edrick

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Edrick

  • Rank
    Member
  1. The Vcore is now working!!! Thank you. Why did you have to remove the CPU VID voltage altogether? They were simply reversed previously. (VCore was displaying the proper VID reading).
  2. Not sure of this is a bug with Aida or Corsair Link, but it only started happening when I upgraded to the latest beta. My H100i fans will randomly spin at full speed for a second, then slowly go back to quiet mode (my setting) for 5 seconds, then throttle up again for a second. This will repeat the entire time Aida is open. As soon as I exit, everything returns to normal. Been using Aida for a long time and have had this cooler for 2 years now and never had this issue.
  3. The latest build did not fix the issue in this thread.
  4. Do you require anything else from me on this topic?
  5. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.92.4300 BenchDLL Version: 4.3.759-x64 Windows Version : Microsoft Windows 10 Pro 10.0.15063.447 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 06/23/17 10:36:23 VER: 05.0000D Motherboard Model : Gigabyte GA-X299 Aorus Gaming 3 Motherboard Chipset : Intel Union Point X299, Intel Skylake-E DMI MB Manufacturer : Gigabyte Technology Co., Ltd. DMI MB Product : X299 AORUS Gaming 3-CF DMI MB Version : x.x DMI MB Serial
  6. Gigabyte Aorus X299 Gaming 3 It would be helpful to have VCCIO voltage as well
  7. Is there any plans to include the MESH voltage in AIDA? This is becoming a very important OC feature with the Skylake-X cpu's and the only place I can see it currently is in the BIOS. Makes OCing the MESH difficult. Thanks.
  8. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.92.4300 BenchDLL Version: 4.3.759-x64 Windows Version : Microsoft Windows 10 Pro 10.0.15063.447 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 06/23/17 10:36:23 VER: 05.0000D Motherboard Model : Gigabyte GA-X299 Aorus Gaming 3 Motherboard Chipset : Intel Union Point X299, Intel Skylake-E DMI MB Manufacturer : Gigabyte Technology Co., Ltd. DMI MB Product : X299 AORUS Gaming 3-CF DMI MB Version : x.x DMI MB Serial
  9. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.92.4300 BenchDLL Version: 4.3.759-x64 Windows Version : Microsoft Windows 10 Pro 10.0.15063.447 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 06/23/17 10:36:23 VER: 05.0000D Motherboard Model : Gigabyte GA-X299 Aorus Gaming 3 Motherboard Chipset : Intel Union Point X299, Intel Skylake-E DMI MB Manufacturer : Gigabyte Technology Co., Ltd. DMI MB Product : X299 AORUS Gaming 3-CF DMI MB Version : x.x DMI MB Serial
  10. Looking at all the voltage readings, it looks like the CPU Core and CPU VID values are just mixed up.
  11. Just got my X299 board in and a i7 7820X to go with it. Aida is reporting stock core voltage as 1.8 volts. I believe the real values are hovering around 0.95v and 1.10v. Also, fan reporting is inconstant on the Gigabyte X299 Aorus Gaming 3. Finally, Aux temp reading is incorrect. Showing a -58C value.
×
×
  • Create New...