Jump to content
AIDA64 Discussion Forum

rilley

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rilley

  • Rank
    Newbie
  1. Very good news, after I disabled the "Raid members" works like a charm... PS: If is there anything I can do, contact me.... THANK YOU A LOT!
  2. First of all, is good news!! if you can fix the slow startup by disable it from settings, by the way that "RAID member" is used for? Secound of all, I can help you to produce that issue, by give you teamviewer access to my computer, but we need to find a way to synchronize our time We can sync by instant messages (google gtalk, yahoo and skype)!!! Let me know if you need my help and ID/EMAIL instant messaging...
  3. Hi I have the same issue after update to 10.8 AND then 11.0 (and restart every time) I`ve used (from intel.com Intel® Rapid Storage Technology): f6flpy-x64_11.0.0.1032.zip or SATA AHCI_iata_enu_10.8.0.1003 REQUEST:Can you make an option in AIDA64 settings, to disable scanning RAID Devices? Here is the new DUMP: raiddump.txt
  4. Hi back The same issue, it remains stuck for 30 sec on startup "scanning raid devices" And for raid dump it stays stuck on: Here is the dump: raiddump.txt
  5. So when will be this fixed? When will be the next release? Thanks
  6. Yes, it takes time to do the RAID Dump too! It stay stuck on "Listing RAID Members" for 30 secounds .
  7. Hello I have the same isue, It hang up at AIDA64 starts on "Scanning RAID devices", for about 30 sec - 1 min, even if I`ve disabled the "scanning raid" from settings but still the same, so I`ve made some reports and attached. ReportWINDOWS764BITULTIMATE.txt raiddump.txt THANKS
×
×
  • Create New...