Jump to content

KevinChuang

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KevinChuang

  • Rank
    Member
  1. Hi Fiery, Thanks for your great help on this part! But, I have found the old version could pass the test on our reference board. May we know the difference for sensor item between these two versions? Pass - v2.80.2300 Fail - v4.20.2800 Thanks for your help and confirmation! BTW, we will try to clarify the issue with the test build. If any update, we could share the information with each other.
  2. Hi Fiery, It is OK for us to clarify the issue with special build. Thanks!
  3. Hi Fiery, After update the beta version to verify the issue we meet, it still would occur platform reboot issue. And, the fail item is the same, at the Sensor test item. FYI. Thanks
  4. Hi Fiery, Thanks for your great help and confirmation! BTW, I have a question about the information above. When will we get the beta AIDA64 AP that disable detecting the rest of the SMBus sensors? Could you give us some information about this? Thanks for your help!
  5. Hi Fiery, Thanks for your help and information! May I ask some questions about the test item below: 1. SMBus access through ACPI (Asus motherboards) 2. Low-level SMBus operations (may cause system lockup in rare cases) 3. Volterra VT11xx sensor support 4. RAID SMART support How could AIDA64 test with these test items? Thanks for your help and confirmation!
  6. Hi Fiery, Thanks for your help and information! I have tried to disable some test item on my hand, I found the issue was relative with the SMBus setting. We will try to modify the platform we got from AMD, and re-run the test again. Thanks!
  7. Hi Fiery, Thanks for your help! I have verified the issue with this Beta version. But, I still could see the issue.
  8. Hi Fiery, Thanks for your great help! And, sorry for my late reply. Here is the information you need. For question1, Yes! when our platform collected the report with the "Sensor" page, it would restart automatically. For question2, Yes! our reference board is AMD Discovery. Here are the ISA Sensor Dump information from the platforms we have, 1. ------[ AIDA64 v4.20.2820 Beta ]------ ------[ Microsoft Windows 8.1 Professional 6.3.9600.16384 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-100913-Chipset$PFT3B007_BIOS DATE: 03/03/14 20:08
  9. Hi Fiery, Update verified result, I have tried to clarify the issue with updated AIDA64 (v2820), but the platform still would auto reboot during the report collected. (at step 7) And, after I execute the AP, there would popup a warning message. The warning message was about "unknown motherboard". Could you also help us to check the issue? Or, could you give us some suggestion to check which device occur the issue happened? Thanks for your help and confirmation. And, here is the reply about the question above, 1. The AMD platform we used is AMD Beema, due to this is AMD engineering stag
  10. Hi Fiery, Thanks for your great help and confirmation! I will try to run the same test with updated AIDA64. If I have any other updated information, I will update them, Thanks!
  11. Hi Fiery, The platform we used is AMD Beema Engineering sample. The CPU is AMD A6-6310. FYI. If you have any other information could help us to check the issue, please let us know. Thanks for your help and confirmation!
  12. Hi AIDA64, I have an issue when I used AIDA64 (v4.20.2800) to create the generate report. When my platform ran to item8, the platform would auto restart. (Fail rate: 100%) Could you kindly give me the suggestion to check the issue? Thanks for your help and confirmation! The platform I used is AMD platform. OS is WIn8.1 Pro. And, without any other devices on my test platform.
×
×
  • Create New...