Jump to content

Jimbo64

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jimbo64

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I get this error from time to time. AIDA64 is up to date. ------[ AIDA64 Extreme v5.50.3600 ]------ ------[ Microsoft Windows 8.1 Professional with Media Center 6.3.9600.18066 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-121412-Chipset$1AQQW036_BIOS DATE: 05/19/15 10:09:00 VER: V1.12B0 Motherboard Model : MSI Z87-GD65 Gaming (MS-7845) Motherboard Chipset : Intel Lynx Point Z87, Intel Haswell DMI MB Manufacturer : MSI DMI MB Product : Z87-GD65 GAMING (MS-7845) DMI MB Version : 1.0 DMI MB Serial : To be filled by O
  2. Okay, that will work for me. Thank you very much!
  3. Nothing matches up terribly well with what MSI Command Center reports. All of the other CPU temps do increase when I stress test. The actual CPU reading stays at 40C. CPU Package and CPU IA Cores always report the same temps as each other any they are somewhat close to what MSI Command Center reports. The core temps jump around too much to compare. I don't know how to change the refresh rate for that. Anything else I can test?
  4. I have yet to find a rhyme or reason but some times AIDA64 will decide to report my CPU temp as 40C. Once it decides to do that, it will not change until I restart the PC (restarting AIDA64 doesn't fix this). For example, it currently shows my CPU temp as 40C, however MSI Command Center shows it to be 27C. Since it is currently at idle, the 27C reading is obviously correct. What can I do to fix this?
×
×
  • Create New...