Jump to content

Kleidokratoras

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by Kleidokratoras

  1. I did also killed the service and still I couldn't get a reading from the psu. Nevermind. It's not that big of a deal. It's just a little annoying. Thanks for the support!
  2. Is there a way to control the fans from aida64?
  3. I diasbled corsair link and restarted still aida64 didn't get a reading from psu. Although if I remember correctly while I had my psu connected to my commander sometimes I did get a reading about the temperature.
  4. I am running Corsair Link software in the background. And its service is running as I see.
  5. If i have my psu connected with a usb to the back of the motherboard would aida64 get a reading from it? I get readings from corsair link but not from aida. And I disabled the commander&psu cable. I just have them through usb. Although the pump and the commander are connected from the usb sockets, not at the back of the mobo.
  6. I already do. Are the dumps supposed to be like that then?
  7. Actually I have it to an external usb cause the motherboard didn't have any other usb free and connected to the Link Commander. From what you said it seems I should only keep the usb.
  8. In sensor panel manager, right-click on sensor panel>sensorpanelmanager, you can export (top right) the sensor panel current configuration wherever you want. And then you can import it from the saved location.
  9. ------[ AIDA64 Extreme v5.70.3805 Beta ]------ ------[ Microsoft Windows 10 Pro 10.0.10586.164 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-122211-Chipset$1APPW010_BIOS DATE: 12/23/15 08:56:38 VER: 17.02 Motherboard Model : Asus Crossblade Ranger Motherboard Chipset : AMD A88X, AMD K15.1 DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : CROSSBLADE RANGER DMI MB Version : Rev X.0x DMI MB Serial : 140728992802542 DMI SYS Manufacturer: System manufacturer DMI SYS Product : System Product Name DMI SYS Version
  10. ------[ AIDA64 Extreme v5.70.3805 Beta ]------ ------[ Microsoft Windows 10 Pro 10.0.10586.164 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-122211-Chipset$1APPW010_BIOS DATE: 12/23/15 08:56:38 VER: 17.02 Motherboard Model : Asus Crossblade Ranger Motherboard Chipset : AMD A88X, AMD K15.1 DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : CROSSBLADE RANGER DMI MB Version : Rev X.0x DMI MB Serial : 140728992802542 DMI SYS Manufacturer: System manufacturer DMI SYS Product : System Product Name DMI SYS Version
  11. It works just fine. Thanks for the update. Is there a way for the pump readings to "stay" while Asetek LC sensor support is unchecked? Also the PSU readings are lost. But I can live with that. And the psu is corsair.
  12. Ok. I will do my best to wait patiently please reply when the beta is released. Thank you
  13. I am having a similar problem. If I change in the preferences>stability>low-level sensor operations seems to fix it but I lose many readings from osd. When is the beta going to be released?
  14. Hello there. I recently installed aida64 after a new installation of windows 8.1 pro and for some unknown reason it doesn't start at windows startup even though I have checked it on the preferences and move it at the startup folder and gave the program administrative rights. The user I am using it's an administrator so it shouldn't really be a problem and what really is weirder is that before I reinstalled the windows it worked. It's not really a problem but I would like some help if you can. Thank you in advance.
×
×
  • Create New...