Jump to content
AIDA64 Discussion Forum

J360

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About J360

  • Rank
    Newbie
  1. This has made it alot better. It is still not perfect, there is still some stuttering but it is a big improvement form what it was. Thx
  2. OK - this is with Aida64 running with windows: - ------[ Versions ]------ Program Version : AIDA64 Extreme v5.95.4500 BenchDLL Version: 4.3.770-x64 Windows Version : Microsoft Windows 10 Pro 10.0.16299.192 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-051315-Chipset$0AAAA000_BIOS DATE: 12/26/17 20:07:41 VER: 05.0000C Motherboard Model : Asus Strix Z270E Gaming Motherboard Chipset : Intel Union Point Z270, Intel Kaby Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : STRIX Z270E GAMING DMI MB Version : Rev 1.xx DMI MB Serial : 170604411000227 DMI SYS Manufacturer: System manufacturer DMI SYS Product : System Product Name DMI SYS Version : System Version DMI SYS Serial : System Serial Number DMI BIOS Version : 1203 ------[ Video Adapters ]------ Gigabyte GeForce GTX 1080 Ti [10DE-1B06 / 1458-3762] ------[ Video Driver ]------ nvapi.dll: 23.21.13.8813 C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll ------[ Sensor Profiling (Init) ]------ SensorInfo : 183.088 ms GPUSensorInfo : 27.171 ms GPU01 / NV Diode : 0.002 ms GPU01 / NV Fan PWM: 1.135 ms HDD : 0.055 ms SPD : 0.579 ms AMB : 0.001 ms Asus EPU2 : 0.000 ms Asus EPU1 : 0.000 ms nVIDIA SPP : 0.000 ms nVIDIA MCP : 0.000 ms Intel GMCH : 0.000 ms Intel PCH : 0.001 ms Intel SNB : 0.026 ms Zambezi : 0.000 ms Kaveri : 0.000 ms Zen : 0.000 ms AMD SVI2 : 0.000 ms MTC0303 : 0.000 ms Smart Battery : 0.000 ms HID UPS : 0.000 ms TVALZ : 0.000 ms Asetek LC : 0.000 ms Kraken X52 : 0.000 ms CLCP : 0.000 ms LM78 : 53.261 ms TT DPS : 0.000 ms Digifanless : 0.000 ms Corsair RMi : 0.000 ms Corsair AXi : 0.000 ms Odin : 0.001 ms Aquaero : 0.000 ms ------[ Sensor Profiling (Last) ]------ SensorInfo : 123.575 ms GPUSensorInfo : 17.763 ms GPU01 / NV Diode : 0.002 ms GPU01 / NV Fan PWM: 0.839 ms HDD : 0.059 ms SPD : 0.595 ms AMB : 0.000 ms Asus EPU2 : 0.000 ms Asus EPU1 : 0.000 ms nVIDIA SPP : 0.000 ms nVIDIA MCP : 0.000 ms Intel GMCH : 0.001 ms Intel PCH : 0.001 ms Intel SNB : 0.026 ms Zambezi : 0.000 ms Kaveri : 0.000 ms Zen : 0.000 ms AMD SVI2 : 0.000 ms MTC0303 : 0.000 ms Smart Battery : 0.000 ms HID UPS : 0.000 ms TVALZ : 0.000 ms Asetek LC : 0.000 ms Kraken X52 : 0.000 ms CLCP : 0.000 ms LM78 : 49.261 ms TT DPS : 0.000 ms Digifanless : 0.000 ms Corsair RMi : 0.000 ms Corsair AXi : 0.000 ms Odin : 0.000 ms Aquaero : 0.000 ms This is with starting manually after windows is ruining: - ------[ Versions ]------ Program Version : AIDA64 Extreme v5.95.4500 BenchDLL Version: 4.3.770-x64 Windows Version : Microsoft Windows 10 Pro 10.0.16299.192 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-051315-Chipset$0AAAA000_BIOS DATE: 12/26/17 20:07:41 VER: 05.0000C Motherboard Model : Asus Strix Z270E Gaming Motherboard Chipset : Intel Union Point Z270, Intel Kaby Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : STRIX Z270E GAMING DMI MB Version : Rev 1.xx DMI MB Serial : 170604411000227 DMI SYS Manufacturer: System manufacturer DMI SYS Product : System Product Name DMI SYS Version : System Version DMI SYS Serial : System Serial Number DMI BIOS Version : 1203 ------[ Video Adapters ]------ Gigabyte GeForce GTX 1080 Ti [10DE-1B06 / 1458-3762] ------[ Video Driver ]------ nvapi.dll: 23.21.13.8813 C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumdx.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll|||C:\Windows\System32\DriverStore\FileRepository\nv_ref_pubwu.inf_amd64_2e7fa54192fe16d0\nvldumd.dll ------[ Sensor Profiling (Init) ]------ SensorInfo : 130.443 ms GPUSensorInfo : 22.337 ms GPU01 / NV Diode : 0.003 ms GPU01 / NV Fan PWM: 0.836 ms HDD : 0.059 ms SPD : 0.584 ms AMB : 0.001 ms Asus EPU2 : 0.000 ms Asus EPU1 : 0.000 ms nVIDIA SPP : 0.000 ms nVIDIA MCP : 0.000 ms Intel GMCH : 0.000 ms Intel PCH : 0.001 ms Intel SNB : 0.030 ms Zambezi : 0.000 ms Kaveri : 0.000 ms Zen : 0.000 ms AMD SVI2 : 0.000 ms MTC0303 : 0.000 ms Smart Battery : 0.000 ms HID UPS : 0.000 ms TVALZ : 0.000 ms Asetek LC : 0.000 ms Kraken X52 : 0.000 ms CLCP : 0.000 ms LM78 : 51.287 ms TT DPS : 0.000 ms Digifanless : 0.000 ms Corsair RMi : 0.000 ms Corsair AXi : 0.000 ms Odin : 0.000 ms Aquaero : 0.000 ms ------[ Sensor Profiling (Last) ]------ SensorInfo : 135.142 ms GPUSensorInfo : 27.829 ms GPU01 / NV Diode : 0.002 ms GPU01 / NV Fan PWM: 1.339 ms HDD : 0.059 ms SPD : 0.589 ms AMB : 0.001 ms Asus EPU2 : 0.000 ms Asus EPU1 : 0.000 ms nVIDIA SPP : 0.000 ms nVIDIA MCP : 0.000 ms Intel GMCH : 0.001 ms Intel PCH : 0.001 ms Intel SNB : 0.026 ms Zambezi : 0.000 ms Kaveri : 0.000 ms Zen : 0.000 ms AMD SVI2 : 0.000 ms MTC0303 : 0.000 ms Smart Battery : 0.000 ms HID UPS : 0.000 ms TVALZ : 0.000 ms Asetek LC : 0.000 ms Kraken X52 : 0.000 ms CLCP : 0.000 ms LM78 : 50.802 ms TT DPS : 0.000 ms Digifanless : 0.000 ms Corsair RMi : 0.000 ms Corsair AXi : 0.000 ms Odin : 0.000 ms Aquaero : 0.000 ms
  3. Both these settings are fine. AIDA64.EXE process setting is set to Normal AIDA_BENCH64.DLL process is set to Below normal This is exactly the same if I run Aida64 with windows or manually run it after windows starts. Same issue is present. If I run Aida64 with windows then the stability test window is not continuous and intermittently freezes. If I run it after then test is continuous. Bit of a pain...
  4. Hi Using stable version 5.95.4500 in Win 10 64 bit and this is a bug that I have noticed: - If I set aida64 to run on windows startup by checking the box in preferences then I get some mad lag and intermittent freezing while running the stability test - I'm just testing cpu. (The elapsed time counter does not tick through as normal as in 1,2,3,4,5 etc but jumps to like 5, 21, 30 etc and if I switch from statistics to temperature tab there is a freezing delay and sometimes aida64 momentarily says its not responding) I have seen on the net that this is totally normal when running the stability test as it maxes out resources. However... If I manually run aida64 after windows has started up then this mad lag and intermittent freezing goes away - all works well. This seems to be a problem with the way windows prioritizes aida64 while running on startup as opposed to manually running the program after windows starts? Any ideas on how to fix this? J
×
×
  • Create New...