Jump to content
AIDA64 Discussion Forum

maklaboulel

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maklaboulel

  • Rank
    Newbie
  1. Sorry for the duplicate post.
  2. I've been monitoring the temperatures over the last few days and learnt that Temperature#1 is a duplicate of Motherboard temperature. Temperature#2 seems to be a valid sensor, possibly PCIE temperature or System #2 temperature. Would it be possible to remove Temperature #1 and relabel Temperature #2 as AUX instead? Thanks Fiery and sorry for the trouble.
  3. I've been monitoring the temperatures over the last few days and learnt that Temperature#1 is a duplicate of Motherboard temperature. Temperature#2 seems to be a valid sensor, possibly PCIE temperature or System #2 temperature. Would it be possible to remove Temperature #1 and relabel Temperature #2 as AUX instead? Thanks Fiery and sorry for the trouble.
  4. That would be great if you could remove them, thanks Fiery.
  5. Thanks Fiery for sorting that out, much appreciated. What is Temperature #1 and Temperature #2 reporting? I don't think I have those sensors on my motherboard.
  6. Hi, There is a vrm sensor on my motherboard not shown by AIDA64 but confirmed by Gigabyte. HWiNFO64 also confirms this. Would it be possible for AIDA64 to show this? Thanks in advance. smbusdump_full.txt isasensordump.txt
  7. maklaboulel

    Gigabyte Z270N-Gaming 5 sensors

    Thank you Fiery for attending to my query so promptly. What is Aux and PCI-E reporting? As you can see from the screenshot, the Aux and PCI-E temperatures of AIDA64 are absent in Gigabyte SIV. The rest of the readings seem okay. I don't think my board has PCI-E and Aux temperature sensors. I hope not because those temperatures are worryingly high. According to Gigabyte, my motherboard is only supposed to have 4 temperature sensors but when I blow a hairdryer over my motherboard, the Aux and PCI-E temperatures start to climb. This suggests to me that these sensors are actually present and the readings are valid. Please tell me I'm wrong.
  8. Hello, Can you please help me. Is it possible to fix the incorrect sensor readings aida64 is reporting for my motherboard? Really appreciated. isasensordump.txt smbusdump_full.txt
×