Jump to content

maklaboulel

Members
  • Posts

    19
  • Joined

  • Last visited

maklaboulel's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Any chance of getting a motherboard temp sensor reading please?
  2. That works great, thanks Fiery. Just a minor point: there's only one M.2 slot in the system but the sensor reads M.2#1. Is that an independent sensor from the one on the Force MP600 M.2 ssd? Also, the Motherboard temp seems to be missing.
  3. Hi Fiery I'd appreciate your help please. My NUC 11 Performance is not showing all sensors. Hope this can be fixed. Attached are isasensor dump, smbusdump and bios screenshot. smbusdump_full.txt isasensordump.txt
  4. Thanks Fiery, that's perfect. There's still an Aux temp of 10 Degrees C which seems to be an erroneous reading. Any chance of removing it please?
  5. Unfortunately, the bios has no sensor readings and Lenovo do not provide any software for this. I've attached a copy of aida64 sensor readout if this helps. I'm pretty sure the motherboard temp is incorrect as it seems to go up quickly with cpu stress testing. I think the cpu temp should be motherboard and vice versa.
  6. Hello Any chance the sensor readings could be amended for Lenovo V530-15ICB Desktop please. isasensordump.txt smbusdump_full.txt
  7. Hello, AIDA64 not displaying system temperature although present in bios. Any chance this could be fixed please? smbusdump_full.txt isasensordump.txt
  8. Hi Why is GPU TDP% always 0% even when the gpu is stressed?
  9. I've been monitoring the temperatures over the last few days and learnt that Temperature#1 is a duplicate of Motherboard temperature. Temperature#2 seems to be a valid sensor, possibly PCIE temperature or System #2 temperature. Would it be possible to remove Temperature #1 and relabel Temperature #2 as AUX instead? Thanks Fiery and sorry for the trouble.
  10. Thanks Fiery for sorting that out, much appreciated. What is Temperature #1 and Temperature #2 reporting? I don't think I have those sensors on my motherboard.
  11. Hi, There is a vrm sensor on my motherboard not shown by AIDA64 but confirmed by Gigabyte. HWiNFO64 also confirms this. Would it be possible for AIDA64 to show this? Thanks in advance. smbusdump_full.txt isasensordump.txt
×
×
  • Create New...