Jump to content
AIDA64 Discussion Forum

陈旭

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 陈旭

  • Rank
    Newbie
  1. I installed your AIDA64.apk version 1.67 In System-Bluetooth version, shows 4+, but my Android phone support bluetooth 5.1 Your information is wrong. Where is bluetooth version your apk get from? My mobile phone is Android 10, Qualcomm platfrom thanks a lot
×
×
  • Create New...