Jump to content
AIDA64 Discussion Forum

pixelwave

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pixelwave

  • Rank
    Newbie
  1. So before I try to grab a new PSU I did some further troubleshooting. What I did find out was when I deactivate the XMPII Profile in my BIOS the AIDA64 stresstest runs without issues für 3+ hours. When I activate the XMPII Profile again it crashes after 10-20 Minutes ... every time. Without the XMP the system runs only at 2133Mhz. But the RAM is specified with XMPII and 3200Mhz. So .. do I have a faulty RAM?
  2. Hi, my setup: Intel Core i9-9900K, 8x 3.60GHz G.Skill Trident Z RGB DIMM Kit 32GB, DDR4-3200, CL15-15-15-35 (F4-3200C15D-32GTZR) ASUS ROG Strix GeForce RTX 2080 Ti OC, ROG-STRIX-RTX2080TI-O11G-GAMING, 11GB GDDR6, 2x HDMI, 2x DP, USB-C (90YV0CC0-M0NM00) Samsung SSD 970 EVO Plus 1TB, M.2 (MZ-V7S1T0BW) ASUS ROG Maximus XI Hero [WI-FI] (90MB0XR0-M0EAY0) Enermax Platimax D.F. 750W ATX 2.4 (EPF750EWT) Corsair Hydro Series H115i Pro (CW-9060032-WW) I have a lot of crashes in games like Apex, COD Warzone, PUBG ... and already tried different stresstest (3DMark, Memtest86, Prime95, Uniheaven ...). All of them ran with no issues. Also changed the Graphics card from Nvidia 2080ti FE to the current ASUS ROG 2080Ti. When I use the AIDA64 Stresstest with "Stress CPU, Stress FPU, Stress cache, Stress system memory" ... 1+hour without issues. When I use "Stress GPU(s)" ... 1+hour without issues.. When I use "Stress GPU(s), Stress system memory" ... i get a "Warning: Hardware failure detected! Test stopped." after 15-25 Minutes. Any ideas? I already deinstalled (DDU) the graphics driver as well as recently did a complete reinstall of Windows 10 x64.
×
×
  • Create New...