Jump to content

Nuro_Dragonfly

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nuro_Dragonfly

  • Rank
    Newbie
  1. ------[ Versions ]------ Program Version : AIDA64 Extreme v6.32.5644 Beta BenchDLL Version: 4.5.841.8-x64 Windows Version : Microsoft Windows 10 Pro 10.0.19041.804 (64-bit) GetProductInfo : 0x00000030 ------[ Motherboard Info ]------ Motherboard ID : <DMI> Motherboard Model : Asus ROG Strix X299-E Gaming II Motherboard Chipset : Intel Kaby Point X299, Intel Skylake-X DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : ROG STRIX X299-E GAMING II DMI MB Version : Rev 1.xx DMI MB Serial : 190959007800170 DMI SYS Manufact
  2. HI, and thanks But as i outlined, there are many sensors still missing ?? EDIT: Sorry, missed the reply above this.....im checking for what you mean by Computer / Sensor...you will need to specify what this means - if your asking me to check the OSD list of items, there still not there.... EDIT 2: OK so this isnt installing ? This package inst actually doing anything but temporarily opening and checking the systems info, then closes down after i close it - and the other version is still installed ? How does this RAR package install itself, or update over the other (now deleted
  3. Hi, thanks for getting back to me... Firstly, it is the missing +3.3v rail, plus the +5vsb rail and the +12vsb rail that are missing... Secondly, there are fan headers missing also: - the H.S Fan (heat sink fan for air cooled CPUs, pretty important...) - plus the AIO (All in One) and WP (Water Pump) Fan Headers are missing, which are full speed fan headers for those that use AIO CPU coolers (also pretty important) I'm not certain what you mean by OSD (on screen display) - my rather convoluted question was really trying to ask where i can find the missing sensors for this boa
  4. Hello ? Guys, need some serious help here - as stated, serious sensors are not even active for this Mobo that should and need to be ? IE the +3.3v sensor is non-existent and after importing someone's sensor upload that has this sensor within their custom display, it is blank on my stats, as only +3.3Vsb is showing - HWiNFO which ive used for years has found it ? But as i want to customise my own.....and its not the only sensor HWiNFO has in its lists, that has for some inexplicable reason not shown up in AIDA64...?
  5. Hi Aida64 peoples, New user and just bought the newest version last night to finally set up an in-case small monitor screen, but no the issue - as the tittle says, things are missing. I need to check my Voltage Rails (umongst other things of course) because I feel that sine the lasted BIOS update for this board my readings are incorrect, including in BIOS. But regardless, i need to monitor my +3.3 +5 +12 (not so much +3.3vsb or +5vsb, as their secondary to their counterparts in this case) to see what my components are affecting - and i have a custom built DIY super tower with m
×
×
  • Create New...