Jump to content

Techsniffer

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Techsniffer

  • Rank
    Newbie
  1. I have AI Suite 3 installed (And has been installed for over a year), but it's never running and I only have the items installed for like EZ Update and not many of the features, but as I said it's never running. I haven't added/removed any software that does any sort of monitoring. It was working fine (for years) until last week(ish) when AIDA64 had an update. I shut it down, installed the update, and when I started it back up it just didn't work anymore. As far as I am aware the only other software that pull system/hardware info is CPU-Z and GPU-Z but neither of them have been ran recently ei
  2. I am having an issue with my OSD after updating recently and I was hoping someone might have an answer, when I open AIDA64 my OSD doesn't show up, so I go into Prefs and click on OSD > OSD Items it and it just sits and spins. Here is the LowLevel log: I am having the same issue, OSD Panel just hangs at detecting sensor information, this was working fine until I updated AIDA64, here is my log:[2021-03-31 07:18:21.804] TO_HWMonitor: --- Start ---[2021-03-31 07:18:21.814] TO_HWMonitor: SensorInfo[2021-03-31 07:18:21.822] SensorInfo: --- Start ---[2021-03-31 07:18:2
  3. @Fiery I am having the same issue, OSD Panel just hangs at detecting sensor information, this was working fine until I updated AIDA64, here is my log: [2021-03-31 07:18:21.804] TO_HWMonitor: --- Start --- [2021-03-31 07:18:21.814] TO_HWMonitor: SensorInfo [2021-03-31 07:18:21.822] SensorInfo: --- Start --- [2021-03-31 07:18:21.830] MotherboardModel: "Asus ROG Maximus X Hero Wi-Fi AC;S11512-100330001110ATX2430Z370,*M22*DDR4-4*GBL*WIF*" [2021-03-31 07:18:21.839] Software Version: AIDA64 v6.33.5700 [2021-03-31 07:18:21.847] SensorInfo: --- CPU VID / NB
×
×
  • Create New...