Jump to content

takakun

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About takakun

  • Rank
    Newbie
  1. Did you check in a Japanese language setting?
  2. This issue was resolved by changing the Windows language setting to English. Go to [Settings] > [Time & Language] > [Language] Click [Add a language] at bottom of window and select [English (United States)] Select English (United States) at [Windows display language] Restart Windows However, I want to use this software in a Japanese environment. Please let me know if there is another way to solve this issue.
×
×
  • Create New...