Jump to content

Tychoid

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tychoid

  • Rank
    Newbie
  1. Well, now it has started happening with the latest AIDA64 stable build. I'm not sure what changed. I haven't even touched AIDA64 since reinstalling it. It is FOR SURE -something- to do with AIDA64 though. The problem ONLY goes away when I quit AIDA64. And it comes back when I start it up again. I have not changed ANY settings in AIDA64, Windows, or Voicemeeter/Macro Buttons (nor anything else that I can think of, really). Having a hard time theorizing why it's doing this. Could be something that changes after AIDA64 has been running for some time? I'll try to bug test some mor
  2. I'm not sure what you mean by "activated," but all of the hotkey features I could find were left at their unchanged default values after install. In other words, I didn't map any hotkeys in either the stable or beta. I looked for a way to "de-activate" any hotkey hooking in AIDA64 in both the latest stable and beta, but was unable to find any. The only thing I changed was uninstalling the beta and reinstalling the stable (to fix the problem - which it did).
  3. I use Macro Buttons for Voicemeeter and use various 'hotkey' combinations to launch various macros. After installing the AIDA64 6.33.5714 beta (Apr 23, 2021), those hotkey combinations (shift f16-f19) stopped responding while AIDA64 was running. I tried various other key combinations, but AIDA64 seemed to stop them all from registering in Voicemeeter Macro Buttons - even when the Macro app tried exclusively hooking the keys. I uninstalled the 6.33.5714 beta, and then reinstalled AIDA64 6.33.5700 stable (Mar 30, 2021)... and the problem went away - Voicemeeter Macro Buttons successfu
×
×
  • Create New...