Jump to content

a3v01d

Members
  • Posts

    1
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

a3v01d's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare
  • Week One Done
  • One Month Later Rare

Recent Badges

0

Reputation

  1. I'm confused. Last week I had the same sensors in AIDA64 as I did in HWiNFO64. I did a clean install and now AIDA only has GPU temp, power, and tdp%. All of my other sensors are gone. (VE, MC, BL, etc) Can anyone help me figure out why? here is the GPU SMI dump: <code>------[ Versions ]------ Program Version : AIDA64 Extreme v6.33.5700 BenchDLL Version: 4.5.846.8-x64 Windows Version : Microsoft Windows 10 Pro 10.0.19043.1266 (64-bit) GetProductInfo : 0x00000030 ------[ Video Adapters ]------ NVIDIA GeForce RTX 3060 Ti [10DE-2489] [NoDB] [10DE-2489 / 3842-4667 / Rev A1] ------[ Video Driver ]------ nvapi.dll: 30.0.14.7212 - nVIDIA ForceWare 472.12 ... Total : 0.0 sec</code> and GPU Register dump <code> ------[ Versions ]------ Program Version : AIDA64 Extreme v6.33.5700 BenchDLL Version: 4.5.846.8-x64 Windows Version : Microsoft Windows 10 Pro 10.0.19043.1266 (64-bit) GetProductInfo : 0x00000030 ------[ Video Adapters ]------ NVIDIA GeForce RTX 3060 Ti [10DE-2489] [NoDB] [10DE-2489 / 3842-4667 / Rev A1] ------[ Video Driver ]------ nvapi.dll: 30.0.14.7212 - nVIDIA ForceWare 472.12 ------[ NVAPI GPU Handles ]------ GPU Count = 1 GPU #1 = 00000100 ------[ nVIDIA GPU #1 / Thermal Settings V2 ]------ Sensor Count = 1 Sensor #0 / Controller = GPU Internal Sensor #0 / Target = GPU Core Sensor #0 / Current Temp = 54 Celsius ------[ nVIDIA GPU #1 / Thermal Settings V1 ]------ Sensor Count = 1 Sensor #0 / Controller = GPU Internal Sensor #0 / Target = GPU Core Sensor #0 / Current Temp = 54 Celsius </code>
×
×
  • Create New...