Jump to content
AIDA64 Discussion Forum

nickpoirier

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nickpoirier

  • Rank
    Newbie
  1. Another update. Good news. It has been many days and I have had no errors since removing the master volume item from my sensor panel. I left the NIC readouts alone and it has been working good. Should I get the original error again I will update this thread.
  2. I have an update. I have removed only the master volume item from my sensor panel and so far no thread creation errors. It has been a few days and so far so good. I will reply again in a few more days to say if that fixed it for sure or not.
  3. Unfortunately that beta version did not fix this error. I have been using that beta for the last few days and usually 1-2 times a day I get the thread creation error. I have attached my config. Maybe it will help. aida64 config.zip
  4. The error just came up again. I am using the version listed above (3.00.2505 beta). I just noticed something however. After the error came up and I clicked the OK button to close the message window I noticed that the sensor panel was not updating any information afterwards. Thinking AIDA64 was frozen I tried double clicking on the program icon in the system tray and the main window came up right away. It was responsive and I could interact with it. Then thinking that just the sensor panel window was frozen I tried moving it around and I could. I tried to interact with the panel by right clicking on one the displayed items and choosing modify. The "modify item" window came up and I was able to adjust the settings for the item I clicked. But after clicking OK to close the "modify item" window the sensor panel did not update to show what I changed (I simply changed the text name for it). Thinking back now I believe the sensor panel may have always froze after I was getting the error...since v2.85. I just never really paid much attention to the sensor panel after getting the error as I would simply quit and restart AIDA64 and then it would working normally again. Hope that helps to track down the issue. I can send you my sensor panel config if you want.
  5. Trying that beta now. So far so good but the error happens very infrequently.
  6. Another update. I recently updated to the latest version (3.00.2500) and the thread creation error still happens from time to time.
  7. Unfortunately the beta version did not fix the issue. I had it come up last night. Again the program is still working - just annoying to get the odd popup error.
  8. Thank you for the repy Fiery. I had to purchase a license renewal to be able to use that beta but I did and am running it now. So far I haven't seen the error message but it has only been a few hours since the upgrade. I will update this thread again once I get more runtime behind me.
  9. Just reporting a minor issue with my AIDA64 Extreme v2.85. Occasionally I get a popup message that says: Everything seems to be running fine otherwise. The program runs at startup and I have the sensor panel shown too.
×
×
  • Create New...