Jump to content

chade

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by chade

  1. Just ran another stress test, CPU temp was being reported at almost the same as core temp (around 57 degrees), but in my supplied mobo monitoring program is was down at around 42-44 degrees which is what AIDA64 was showing during the stress test I ran yesterday. Not sure if there's still a problem but thought I'd pass the information on. Thanks for taking a look at it!
  2. Interesting development: if I run the AIDA64 stress test it seems to start reporting the correct CPU temp... the second CPU usage drops from 100% to 0% the temp changes to 80-123 degrees but when CPU load is at 100% AIDA64 reports between 42-47 degrees for CPU temp with core temps of around 52-60 degrees.
  3. Question for the people with this board: I have the LX model of the P8Z68 and when I look in ASUS AI Suite II my CPU temp seems to jump around quite a lot. Usually it holds stable at around 32-37 but every 60-120 seconds the temp seems to spike at 47 degrees for a few seconds then drop back to normal. Sometimes it goes the other way and drops down to around 23 degrees which appears to be just above ambient. These temps are all at idle, unfortunately and AIDA64 doesn't register the correct CPU temp on this board atm. Has anyone else seen this kind of behaviour in the AI Suite? Here's an image
  4. ISA Dump ------[ AIDA64 v1.85.1641 Beta ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7601 (32-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-020510-Chipset$0AAAA000_BIOS DATE: 02/05/10 19:13:52 VER: 08.00.10 Motherboard Model : Asus P8Z68-V LX Motherboard Chipset : Intel Cougar Point Z68, Intel Sandy Bridge DMI MB Manufacturer : ASUSTeK Computer INC. DMI MB Product : P8Z68-V LX DMI MB Version : Rev X.0x DMI MB Serial : MT7017K54907718 DMI SYS Manufacturer: System manufacturer DMI SYS Product : System Product Name DMI SYS Vers
  5. Hi, Saw the thread which mentioned that the temp reading for the P8Z68 LE and PRO were wrong and thought I'd mention that wrong CPU temp is also showing on the P8Z68-V LX variant of that board. My CPU temp is showing at 123 degrees whilst my core temps are showing at around 33-37 at idle. I've tried this with the latest BETA and still getting the same problem. Any help would be much appreciated! Sensor report attached, let me know if you need more. Thanks! Report.htm
×
×
  • Create New...