Jump to content
AIDA64 Discussion Forum

zodeg

Members
  • Content Count

    2
  • Joined

  • Last visited

Posts posted by zodeg


  1. \\share\reports.mdb looks a bit odd. Are you sure that's the UNC path you want to use? ;) Also, make sure to provide your network users write permissions to the reports.mdb file.

    The rest of the settings and parameters you quoted seem fine and accurate.

    That was just sample path.

    Thanks, I double-checked everything, now it looks like this:

    on end-user machines:

    schtask /create /tn check_running /tr \\somepath\collect.cmd /F /sc hourly /st 09:00 /ed #somedate#

     

    collect.cmd

     

    :start
    IF EXIST \\somepath\reports.ldb (goto wait) 
    \\somepath\aida64.exe /R /custom \\somepath\processes.rpf /database /silent /safest /noicons
    goto end
    :wait
    start /MIN /wait timeout /t 30
    goto start
    :end
    echo %time%, collect successful >> \\somepath\log.txt

    Note that you should change preferences - database or use /inifile \\path_to_inifile_for_aida64

    Now it works

    Hope it will help someone else


  2. Pls provide a working example where aida64 puts reports over network to ms access database, I try

     

     

     

    >\\server-1\distrib\aida64b\aida64.exe /R /custom \\server-1\
    distrib\aida64b\report\processes.rpf /database /silent /safest /noicons

    nothing happens.

     

    processes.rpf

     

    InfoPage="Operating System;Processes"
    

     

    i set path to my .mdb file in file-settings-database

     

     

     

    \\share\reports.mdb
    

    I'm trying to collect info using aida64 + windows task scheduler + ms access db

    Pls help

×
×
  • Create New...