Jump to content

jabloomf1230

Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jabloomf1230

  • Rank
    Member
  1. Thanks. AIDA looks like it is reporting correct GPU use with DX12 apps. I just wanted to make sure that the DX12 issue was limited to the Windows 10 Task Manager.
  2. Does AIDA64 report GPU use correctly when a native DX12 app is running? See this post for example, regarding DX12 and the Windows 10 Task Manager: https://www.prepar3d.com/forum/viewtopic.php?f=6315&t=137082&start=15#p213874
  3. Not on purpose . This is a 2nd license, since I still have my old SR-2, but I must have copied over some miscellaneous Aida 64 stuff by accident when saving the sensor panel. That fixed it.
  4. ------[ Versions ]------ Program Version : AIDA64 v5.75.3900 BenchDLL Version: 4.2.685-x64 ------[ CPU Info ]------ CPU Type : QuadCore Intel Core i7-6700K, 4400 MHz (44 x 100) CPU Alias : Skylake-S CPU Platform : LGA1151 CPU Stepping : R0 Instruction Set : x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, AVX, AVX2, FMA, AES CPUID Manufacturer: GenuineIntel CPUID CPU Name : Intel® Core i7-6700K CPU @ 4.00GHz CPUID Revision : 000506E3h IA Brand ID : 00h (Unknown) Platform ID : 3Fh (LGA1151) HTT / CMP Units : 2 /
  5. Hi Fiery, I finally put my EVGA SR-2 dual Xeon system out to pasture and bought a new MSI-based system with a core i7-6700. Aida64 works fine except the 4 core # temps read negative. Is that a limitation of this mobo, or is something not being read correctly by Aida64? The debug log is attached. The other CPU temps read correctly. I am running Aida64 build 5.75.3900 under Win 10 Pro "Anniversary Edition" (it came with the PC) and Aida is running in admin mode. I tried reinstalling Aida64 and the virus checker (Kaspersky) was off during installation of Aida64. The kernel driver is loaded, acco
  6. Okay. I understand why you do that, but one of the apps that I run uses Core 0 for its main thread and it would have been nice to keep AIDA off of that core, since I use your app primarily for real time monitoring and not benchmarking.
  7. I have 2 hexacore Intel Xeon processors (without HT) and I would like Aida 64 just to run on cores 6-11 (CPU 2). I can set affinity on the fly with with either Task Manager or Process Explorer, but when I try to use the Windows start command to do so, it doesn't work. Note, that I have 8 other apps running this way. Here's the command line from the BAT file: start /b "" /AFFINITY 0xFC0 "D:\Program Files (x86)\FinalWire\AIDA64 Extreme\aida64.exe" When I run this BAT file, I have "start with windows" turned off. I also tried changing the affinity mask settings in aida.sst.ini to: CPUMaskAut
  8. Yes, that what I meant. But I rebooted and now it is showing up. Thanks.
  9. It works great but Fraps is missing from my list of sensors. It shows up elsewhere like OSD, etc..
  10. Thanks. I should have said originally that E-LEET also shows the same temps for the PWM. I posted the same information originally on the EVGA forums, but no one had any ideas except for the sensor going bad. I'm about to spring on a new X99 system, so I guess that I'll just put up with what ever is wrong in the interim.
  11. I recently started monitoring the PWM temperatures on my EVGA dual Xeon SR-2. If I boot up and look at the PWM temps in CMOS setup, they match exactly to what Aida64 (and SpeedFan also) initially reports (PWM1 is for the CPU0 fan and PWM2 is for the CPU1 fan) in Win 8.1. As the system runs at idle for a few minutes, the mobo, CPU, GPU temps remain between 21 and 25° C. PWM1 and PWM2 read about 31 and 40° C respectively. I've checked the entire mobo and cleaned it completely with compressed air to remove any dust. This system is air cooled with adequate fans. It is not OCed at the moment, but
  12. Okay, it doesn't matter to me. I was just wondering if you were going to average the utilization of the two virtual cores per physical core.
  13. Great, thanks. I was testing an app with regard to hyperthreading and I couldn't figure out what was going on. Will it show the logical cores separately or will it show usage by physical core (or either as a user preference)? Just asking, as I am happy to have it show the correct number of cores.
  14. I have an EVGA SR-2 mobo with 2 Intel X5650 CPUs (6 cores each). I just noticed that with hyperthreading on, the sensor monitoring only displays % utilization for 16 HT cores. Is there a way to get around this? With HT off, AIDA 64 properly shows 12 cores. Honestly, with HT on, I would rather have the % utilization show for just the 12 physical cores, rather than the 24 HT cores.
  15. I'm happy that nVidia System Tools worked for you, but nVidia recommends using one of the 3rd party tuning programs for anything beyond the GTX 5xx series. nVidia System Tools has been moved to the legacy support category by nVidia: http://www.nvidia.com/object/nvidia-system-tools-6.08-driver.html#source=gss That means that there will be no further updates to the product, so it is possible that it may not work properly with future video card driver updates.
×
×
  • Create New...