Jump to content
AIDA64 Discussion Forum

zoomer-fodder

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zoomer-fodder

  • Rank
    Member
  1. Oops, It was stupid, really, I discovered Haswell-E & DDR4 in tests, it is i7-5820K stock + 2133 C15 Quad. Thank you. sorry for the inconvenience.
  2. And You could not ask for rent only for tests with ASUS, Intel and Corsair kit ASUS RVE + i7-5960X + Dominator Platinum 3000 C15 DDR4 Quad? I think these manufacturers You wouldn't have refused, as You are a respected developer of the popular software. Sorry for bad english, im russian.
  3. And 5930K too, if possible. [Haswell-E with DDR4 must be tested]
  4. i too have different score with nvidia sli gpu's - its just turbo-boost different clocks.
  5. Hello. Please add this Processor for Benchmarks bult-in AIDA64 for Windows. Stock and/or 4.2Ghz Thanks
  6. 1) no have it. just i never oc my PC's with software, i do it only from bios. 2) I shut it down - and got my fans monitoring, nice! Thanks again, and Good Luck!
  7. in older version aida64 all be right, old version monitor all 3 fans corrrectly.
  8. Hello, i have problem with new AIDA64 4.20.2800 This have only one Chasis fan monitoring, but i have all 3 fan connected, and BIOS monitoring have all 3 fans. Just missing 2 fans in AIDA64. Please fix it, Thanks.
  9. --------[ Debug - Video BIOS ]------------------------------------------------------------------------------------------ C000:0000 ................................................................ C000:0040 ................................................................ C000:0080 ................................................................ C000:00C0 ................................................................ C000:0100 ................................................................ C000:0140 ................................................................ C000:0180 ................................................................ C000:01C0 ................................................................ C000:0200 ................................................................ C000:0240 ................................................................ C000:0280 ................................................................ C000:02C0 ................................................................ C000:0300 ................................................................ C000:0340 ................................................................ C000:0380 ................................................................ C000:03C0 ................................................................ ------------------------------------------------------------------------------------------------------------------------
  10. in load second gpu sensor will show in aida64 without load works ZeroCore and shutdown secong gpu with his coolers,
  11. Hello! I have some trouble again this about unknown (неизвеÑтно) gpu bios date in one place and known (25.11.2013) in other please fix it And i not understand what is "Motherboard ID" its mean? DMI?
  12. I Express You my gratitude. You pleasant to deal with. Thanks!
×
×
  • Create New...