Jump to content
AIDA64 Discussion Forum

Cel

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cel

  • Rank
    Newbie
  1. Well NOW i know Thx for helping me. The worst part is - i knew from the previous experience that AISuite doesn't really work, i've tried to use it back in 2008 when i had my first Asus ROG motherboard and i had issues with it as well and their official recommendation back then was just to delete it. I was hoping it gotten better since then but i guess it did not. Same goes for their bios - just like in 2008 they keep releasing a new one almost every week because its very unstable first several month's. Disappointing to say the least.
  2. It seems the issue with ACPI.sys was mostly related to ASUS AiSuite 3 program and its fan controllers or its voltage sensors. However AIDA64 also causes some small latency issues with ACPI.sys unless you deselect kernel driver in stability settings. As for wdf01000 it appears that it was used by AiSuite 3 as well. Either way uninstalling the software and switching off asmedia usb 3.1 controller and asmedia storage controller in bios seems to have fixed my issues. Im guessing that too many programs were using the same drivers and interfering with each other as well as with usb devices which caused some issues.
  3. I've got Asus Maximus VIII Hero motherboard and Windows 10 installed.
  4. I've been trying to find a reason of why my new pc got issues with latency and one of the culprit drivers was ACPI.sys Apparently whenever AIDA64 started worked ACPI.sys would have the second highest DPC/ISR timings as well as execution time over 1ms Switching off kernel driver in settings fixed the issue after restarting AIDA but unfortunately it would also make me lose GPU temps and loads. I've been wondering whether this is a normal behavior or whether it can be somehow avoided? Also i've been wondering whether AIDA64 uses driver called wdf01000.sys which is causing delays over 500ms as well as huge lag spikes and sound stuttering when used in combination with LCDHost and G19s keyboard?
×
×
  • Create New...