Jump to content

Dav'

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dav'

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Dav'

    Netatmo

    Damn... Maybe this could help ? https://ifttt.com/netatmo Thanks !
  2. Dav'

    Netatmo

    It's been some time I'm using a Netatmo weather station and its additionnal indoor modules to monitor my computer room. With incoming summer temperatures I looked for a way to get netatmo values into AIDA64 to calculate ambiant/computer deltas, useful to monitor cooling efficiency and prevent failures. Si I found netatmo has an API ( https://dev.netatmo.com/ ) to get this values but it's way beyond my abilities. Do you think you could add at least netatmo temperature monitoring in AIDA64 ? Thank you very much !
  3. Dav'

    Aquacomputer MPS

    Hi Fiery, It has been fixed by resetting both aquaero and mps. Don't know why HWiNFO did see it though. Thanks ! Here's the dump anyway: ------[ Versions ]------ Program Version : AIDA64 Extreme v5.95.4538 Beta BenchDLL Version: 4.3.770-x64 Windows Version : Microsoft Windows 10 Pro 10.0.16299.192 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-051315-Chipset$0AAAA000_BIOS DATE: 01/25/17 17:30:47 VER: 05.0000C Motherboard Model : Asus Sabertooth Z170 Mark 1 Motherboard Chipset : Intel Sunrise Point Z170, Intel Skylake-S DMI MB Ma
  4. Hi, Since last update from Aquacomputer AIDA can read aquaero values but no more MPS values. As you can see on screenshot HWiNFO can read it. Regards.
  5. Hi, I'd like to renew with black friday sale but I can't find this sale, price is the same. Thanks. edit: ok found it on facebook
  6. Ok, thank you anyway. Regards.
  7. Here's AquaComputer's answer: Seems we can't fix aquaero sensor's delay atm... Note that aquasuite refreshes every second flawlessly. Maybe this software reads sensors in a way you could copy for AIDA to refresh every second ? Regards
  8. Thanks for your lightning fast answer. Here's the dump: ------[ Sensor Profiling (Init) ]------ SensorInfo : 507.470 ms GPUSensorInfo : 28.565 ms GPU01 / NV Diode : 3.673 ms GPU01 / NV Fan PWM: 0.000 ms GPU02 / NV Diode : 2.499 ms GPU02 / NV Fan PWM: 0.000 ms HDD : 0.000 ms SPD : 0.474 ms AMB : 0.001 ms Asus EPU2 : 0.000 ms Asus EPU1 : 0.000 ms nVIDIA SPP : 0.000 ms nVIDIA MCP : 0.000 ms Intel GMCH : 0.000 ms Intel PCH : 0.001 ms Intel SNB
  9. Hi, I recently noticed that my sensor panel don't update each second as I set in preferences. Fact is this problem occurs even if my CPU is under 5% with no drives or network load. For testing purpose I removed every sensors except time and cpu usage but update frequency stays around 2 seconds. Setting update frequency to 100ms makes refresh to have 1s speed spikes but refresh tends to go back to 2s. Any idea what's causing this ? Regards.
  10. Hi Fiery, Seems you fixed it, all my disk readings are back and aqua computer service is running. BTW thanks for adding temperature sources, really handy to know if they come from motherboard, aquaero or MPS. Thank you very much !
  11. Thanks for your answer ! I've just tested with HWiNFO64 and it can read disk activity and rates while aquasuite service is running. Maybe they use a trick to get those info you could use in AIDA64 too ? I'll wait for your answer before contacting Aquacomputer. Best regards.
  12. OK, it's aquasuite service that disable disks R/W sensors. What option should I modify so that AIDA64 don't loose those sensors while aquasuite service is running ? I need it to provide CPU/GPU temps to my aquaero. Best regards.
  13. Hi, all my disk read/write sensors has disappeared from both sensorpanel and logitech LCD. Can't find them anymore in sensors list. I just installed an aquaero with its aquasuite software, coincidence ? BTW I can see aquaero sensors with correct readings in AIDA64. Is there another setting I missed to get disks R/W sensors ? Thanks for your help.
×
×
  • Create New...