Jump to content
AIDA64 Discussion Forum

aruff

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About aruff

  • Rank
    Member
  • Birthday 03/20/1962

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Understand. But, what you say cannot be correct. Let me begin from the first step. 1. AIDA can’t display the Sensor page in a right manner. It shows every second the entry information instead of the wide list. If I scroll down, AIDA pushes back to the head of sensor page. This prevent also to take screenshots from this page. Your answer is, “it is a reappearing device” what cause this bug. And, indeed, it is the second Aquaero what cause this bug. If I disable this device AIDA can show the Sensor page as expected. You must fix this. If you can’t, because program internal limitations, there is a Warning Box appropriate. “AIDA has discovered too much complex device. AIDA is limited and can’t display so many devices” And please, put it also in the documentation and on the Website. I think that is a behaviour what customers need to know “before” they bought this Software. 2.Ok, if there is a limitation in the count of Temperature Sensor you have also describe this in the documentation and, of course, also to your Website. And again, also in this matter, a Warning Box is appropriate. “ AIDA has discovered to many Temperature Sensors, AIDA can’t handle so many Sensors” 3. How did you interpret the complete struggled information of Temperature Sensors AIDA shows? One Aquaero can distribute 18 temperature information, including software temperatures. And, above 4 Temperatures of the Fan amplifiers. If I have one Aquaero connected AIDA shows me “29” Slots and above 4 “VRM” Temps (I think these are the Amplifier Temps). Where did the 29 slots come from? If I put the second Aquaero to the system the slots are expanded to 30. No warning, no explanation. I think the 4 amplifier temps from the second device are completely ignored? Or did the listed values change to the new Aquaero, or is it mixed? So, this is complete cut loose. It has nothing to do with the count of “slots”. 4. You wrote that AIDA can (really) Manage two devices. Excuse “AIDA cannot!” First look again at point 1! Second, look at the picture, there is “one” Aquaero listed, not the second one. Where is the second one if AIDA can handle the device? 5. You wrote that AIDA do not going by “with a per device management” This is also wrong or your explanation is bad. Look again to the picture. AIDA listed there the Aquaero and, in context, some information from this device. Also, the Aquastream is listed as device. (so you can’t obviously not discover the second device). MPS is the next “per device”. Apparently, the software can do a “per device” Management. So, what we are talking about? Is it your strategy to list all temperatures devices in one block? Fine, then expand the count of Slots in the block so that it can handle more then 30 slots. If you do so, wrote in front of the value the device it comes from. Call it a prefix. So, the user can discover where the value is read. No further need for an "per device management" But you have to discover all availible devices and if you cant handle so many devices display a warning message. And, please, document these limitations AIDA has.
  2. Ah, and of Course, Temp 1 on Aquaero 1 is the "Slot one" on this Board. No search, no "maybe"
  3. Hi, did you try anything on this issue? HWINFO can do it flawless. HWINFO can differ all devices, all specifics from Aquacomputer like Software sensors, virtual sensors. All Fan Information, Amplifier, it can differ between Aquaero and Aquuastream. This is overall “perfect”. Why can AIDA do not? And, please, don’t answer “Use HWINFO instead” Attached, some Screenshots
  4. I have done some investigations and it seems to be the second Aquaero what cause the reappearing effect. If I complete disable the 5LT, disconnect it also from Aqua-Bus, the effect does not occur. In the list itself it is only a flicker seen, no other feedback. No additional Info’s or List items. How wonder, you display “Aquaero” in the sensor list. But it is always only one. It seems to be that AIDA cannot differ 2 or more devices. Does it have the same name on the USB request? And more, when AIDA displays only the Aquastream and the Aquaero 6 there are 29 Temperature slots. If the additional 5LT is on, there are 30 slots. So I think it collides on many level. Funny, the fill level is displayed correct. This value is distributed on the Aqua-Bus and therefore 3 Times in the sensor list (2 times if the 5LT is out). 1 from the Stream, one from the 6 (here it is connected) and, if the 5LT is enabled, one from the 5 LT. After this, I am not sure that the displayed Information inside AIDA is correct in anyway. The Aquastream is also something like a Aquaero, and this is a popular configuration (one stream, one Aquaero). And the given information is correct? Why does the stream then have not an own List Item? If you look at this, please enable a device description before the Sensor to make it unique. Something like “6pro_Temperature_1” and “Stream_Temperature_5” and so on. This would help so much. I try to become more information from Aquacomputer how it is possible to differ the Information from the devices and from the Bus. If you need it, I have sampled debug Information with and without the third device, included respectively a Aquaero (sensor) dump. I can’t do it without the Stream or the Aquaero 6 because this may be influence the system to much, even when it is idle.
  5. Hello, this works. I can start AIDA in that way and, therefore, it is independent from User Login. Fine. If I start AIDA in that way the Information in System tray (if I want to show) is missing. Understand, system tray is not available during the system start up, it is available after User login. But, and this is something wondering, after I have chosen that start option I can’t see any possibility to configure the running AIDA session. If I start AIDA with the Icon this will not bind the GUI to the running session, it seems to be that AIDA creates an additional session. So, how can I configure the running session without using a new instance? Or, in other words, how can I start the GUI on the running session?
  6. Ok, understand. But this is not visible to me. Where can I see what sensor is reappearring?
  7. I try to start AIDA within system start and not after Login. I use a different schedule configuration, see pictures. Of course with the right privileges. This does not go. It seems that aida sets back this configuration always to “Within Loggin”. Why is it so? Can I configure AIDA start up in that way, that it is activated without user login?
  8. Hello, when I display the „Sensor“ side inside Aida and I scroll down to display the bottom information AIDA refresh the side every 1 second and show the side always from the first entry. It is not possible to monitor some “down” information for a longer time, nor is it possible to make screenshots in the normal manner. Maybe this is a result because I have more sensors then on one side fits?
  9. Hello, I use a aquaero 5 LT and an aquaero 6 pro and an aquastream ultimate pump with controller in the same system. I like to display some information on an external LCD. When I look to the Sensor Page in AIDA it displays me obvious many information from the aquaero’s as expected. It shows me 30 additional Temperature information (pic) and an “water” Temperatur and 4 “VRM” Temperatures. See Picture. 1. The two aquaero delivers each 8 temperature sensors. What are the 14 in addition? 2. How can I identify those temperature sensors? Temperature 1 to 30 is not a good information. 3. On what aquero does they reside, on what connector on the auqaero? Can I determine this? 4. What are those sensors that have a 50° value? I think they are the sensors that where not connected. I#m right? And why then 50° 5. What is the “Water” Temperature? Is it the ultimate sensor? If so, why can you determine this and not the other sensors? 6. The VRM temperatures are the aquerao 6 pro fan electronic modules temperature? Why can you determine this? 7. The auqaero 5 does not produce this information? 8. By displaying the flow rate there are 9 sensors available, why? 9. Three of the flow rate sensors displays the virtual flow rate from the pump (not measured), and the other one is the flow rate of the additional physical sensor. Why is the pump displayed three times? 10. By looking on the fill level sensors, there are 3 sensors available, all three sensors display the same value. Why? 11. By displaying the rotational speed, here the pump rotation, there are three pumps available. Same rotational speed because I have only one physical pump in my system. I would give me a great pleasure to become explanation for these points. Some of the quastions I have asked also Aquacomputer for explanation. The short answer is, this you must ask AIDA, they read this information via USB out of our equipment. The naming, sorting or whatever is the matter of AIDA.
  10. Avowed! Now I can give you the idea. Look at the Video attached as link. It is a question of the Windows energy saving parameters. In the first part you can see that the Intel Tool, TaskManager and the MSI Tool can show me some differences to the frequency while Aida shows only 1200 or 4500 GHz. The other Tools show me little steps, but the steps are present. (When I reduce to a "one tool measuring" they rather bigger) Maybe that all other do an average calculation or whatever. Aida does not. In the middle time of the video I changed the energy saving plan from “maximum output†to “Balancedâ€. After this, the CPU steps are much more various and now Aida can see the steps. So your Test system seems to be in balanced mode too. I can’t tell you why Aida cannot recognize the smaller steps. I believe that it looks too much on the “Sleep State†then on the frequency itself, but therefore you are the specialist. ​Other Tools can see the smaller steps! The “break†maybe the wrong way or maybe obsolete for overclocking measuring of modern processors. The other tools present the data much faster and therefore more details? I don’t know. If someone other ask the same you can now answer him. If the system is in “maximum output “state by the energy saving plan, Aida can only recognize “Sleep State†or “Fullâ€, even when other tools show you other. If you change to an “balanced†energy saving plan Aida shows the same information as other tools. http://www.allesruff.de/Aida/perf_issue.mp4
  11. So, my CPU does only a small numbers of steps, even if other Software Shows more steps?
  12. OK, again. Other tools can, with the same Bios and same configuration. Why can Aida not? What is the different? It is not a question why it is for me beneficial. It is the question why you develop such a feature, so it must be beneficial for you. If you provide such a feature I expect that it works correctly. Are there more parts inside the software what I expect beneficial and you not? Or vice versa? I’m with you, if such a feature does not work within my configuration, it may be a board issue or something like that. But, other tools can do it the right way. So, there must be an issue on your side, does it? I think that the question about “beneficial†shows the way you see it. I buy Aida as “information†Software, I need the support for the overclocking! And first of all, it is my matter for what I need it. But, if it works correct I promise you that I tell you.
  13. Ok, I understand. I think we go round in circles I want exactly this! “Aida can see the middle steps†but obviously not on my board Taskmanger see the middle steps, MSI can see the middle steps and of course on my board regardless any switches, configuration or something else. And your answer is that they are wrong but you not? Did you not think that this must be a failure by Aida and that it is not a failure by the other developers? What can I do that my configuration (and there is nothing special with) will also “show the middle steps†like your configuration mentioned above?
×
×
  • Create New...