Jump to content
AIDA64 Discussion Forum

Berti84

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Berti84

  • Rank
    Newbie
  • Birthday 04/11/1984
  1. I got it! I had to add the local ip of my own PC (192.168.2.2) into the "Online threat prevention -> Exceptions" in Bitdefender 2019 It doesnt make any sense to me, because Windows Firewall (Windows 10 64-Bit Build 17134) and Bitdefender 2018 worked without this "tweak". Anyway now it works flawlessly again...... Thank you Fiery! Best Regards Berti
  2. Thank you very much! So the error is on my end. I try to solve it and report back my findings
  3. Hi there! Today i made the mistake to change a running system.... with upgrading my bitdefender total security 2018 to 2019. Now my android tablet which i was using as an external display through aida64 remote sensor TCP/IP has stopped working. I only get one single sensor update and after that it stalls...... I tried to add aida64.exe to all firewall exceptions without any success / disabling all bitdefender "features" / changing default port from 80 to 8080 (Aida64 Settings) Nothing had helped ..except uninstalling Bitdefender 2019.... then it works just fine. Anybody using bitdefender 2019 with Aida64 remote sensort TCP/IP and can help me out? Thank you!
  4. Awesome, yesterday i tried the latest beta release of aida64! I can confirm my system idle bsods/bugchecks that i experienced before are now gone! Thank you Aida64 wizzards!
  5. Hi there I have a similar problem. My minidump files however are pointing at nvlddmkm.sys. The "kmode_exception_not_handled" only occurs during long idle times...... never while hammering my system @ 100% with stress tests or demanding games. My System: Aida64 latest build (with remote display active trough tcpip) i7 3770k Asus z77 Maximus V Extreme (latest BIOS 1903) Gskill Trident 16 GB @ 2400 EVGA 980 ti Classified (Latest Nvidia drivers 397.64, DDU cleaninstall) WIndows 10 B17134 (Clean install through iso image) I tested it to be certain;: When AIDA64 is running my system will do a bugcheck and quit with kmode_exception_not_handled, rebooting into logon screen after about 30 min to 60 min. Without Aida64 it idled 12h+ Ive been using aida64 for many years now and i dont want to miss it any suggestions? Thank you 052418-6937-01.dmp
×
×
  • Create New...