Jump to content
AIDA64 Discussion Forum

Koithim

Members
  • Content Count

    25
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Koithim

  • Rank
    Member
  1. There is probably a setting in your BIOS to stop power delivery to usb on shutdown. Cheers!
  2. Hey Fiery, Just installed 5213, everything is fixed! As always, thank you for fantastic support, glad i own this product. Cheers! K
  3. Just saw the 5213 beta, giving it a go. Cheers! K
  4. Hey Fiery, Did a full uninstall with revo pro, rebooted, installed 6.10, rebooted, installed beta 5211, rebooted. Still no preview display (The lcd display works fine). The welcome message on the LCD is back! The download link you posted sent me to the oct. 15 beta download dunno if you changed 5211, maybe the wrong file was downloaded. (sorry for previous post, could not delete it.) Cheers! K
  5. Hey Fiery, Still cannot see the preview display. After i installed that version of Aida, i had to do some gymnastic to get the display work again. (reboots, un-plug re-plug keyboard). The welcome message from aida64 on the lcd display is no longer there when the LCD items are empty. Cheers! K (doing some more testing)
  6. Thank you! Will give it a go when i get home! Cheers! K
  7. Hey Fiery, First, thank you for implementing it. 1) When using a profile from the original Z10 the preview lcd portion displays everything ok but only the first item appear on the actual LCD. 2) When starting from scratch, no items appear on the preview LCD at all (makes it hard to do a pretty setup with many items) but it displays correctly on the actual LCD. 3) Can no longer change font or size. Can only display 2 item per row instead of 3 like before. Hope this helps, let me know if you need more information or help in any way. Cheers! K
  8. Thank you very much! I do not have much time today to play with, i will let you know as soon as i do, probably tomorrow. Cheers and thank you again. K
  9. Thank you. If you want me to test anything before you put it in beta, let me know. It would be my pleasure to help. Cheers! K
  10. Here is the USB dump. Thank you very much for your help. K
  11. Hey there, I replaced my old Z10 with the new Z10 RGB. When i try to enable the LCD i get: Error: HID device 3842-2601 not found. I have the latest beta installed (sept. 16). Cheers! K
  12. I was able to replicate the issue when going to sleep, so restart/shutdown/sleep can lock the keyboard with Aida64 info on it. Never locked yet when exiting Aida64 before a restart/shutdown/sleep. Cheers! K
  13. It often happen on a restart/shutdown (so far it never happened if i exit aida before restart/shutdown). I will test with "sleep" to see what happens. Weird part is that ErP is set to S5, so in theory there shouldn't be any power sent to keyboard. I tried many usb port. Cheers! K
  14. Hey there, Often, when i restart/shutdown, the z10 keyboard will lock up with the information that aida64 displays on it. They only way i found to prevent this is to exit Aida64 Before i restart/shutdown. Otherwise i have to unplug/replug the keyboard or turn the psu on/off. Cheers! K
×
×
  • Create New...