Jump to content

SnarlingFox

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SnarlingFox

  • Rank
    Newbie
  1. @Fiery I can confirm that with the beta version, my system is now rock-solid stable again, you rock! No crashes for a whole week ♥ Some of the GPU metrics still disappear and reappear randomly at idle but I can live with that, they work when gaming which is what I really need
  2. Thanks @Fiery , I'll test that now and report back if there's an improvement or not
  3. Hi folks, I'm posting this up to see if anyone else is having this issue (or to perhaps make those aware who have these issues that this could be the cause). I have already filed a support ticket for it. To get started, I have the following setup; AMD Ryzen 5800X CPU Asus ROG STRIX X570-F Gaming Mobo (running at 1900 MHz Infinity Fabric) Corsair Vengeance DDR4-4000 (running XMP and clock slowed to 3800 MHz) Asus ROG STRIX LC 6800 XT GPU Corsair MP600 1TB NVMe SSD Windows 10 x64 with all the latest updates, drivers, firmware and BIOS installed
  4. Just replying back with some feedback. Although I wasn't using this with AIDA64 (rather, I was using Python and Ubuntu to monitor my ESXi Home Lab), the kit worked perfectly so kudos added to you Romain I will now be getting Aida64 to use it with my desktop Here's a couple of photos...
  5. And responded again with email to make communication a little easier Thanks, very excited now!
×
×
  • Create New...