Jump to content

fadsarmy

Members
  • Posts

    76
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

fadsarmy's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Thanks for that. Unfortunately Motherboard and South Bridge temperatures are still missing as is the CPU fan speed. There are two CPU fan headers on the board. Also, any chance of adding rest of voltages? Thanks.
  2. I remember reading somewhere an Asrock member mentioning he was aware of people complaining about the high vrm temps on this board read by HWiNFO. I chatted with the guy at hwinfo and he also confirmed this. He also said T12 AND T13 are most likely motherboard and pch temps.
  3. Hi According to Asrock and HWiNFO, my unit has a VRM temp sensor and PCH. AIDA64 is not reporting either of these and also cpu fan speed is missing. Looking forward to getting this fixed please. isasensordump.txt smbusdump_full.txt
  4. Unfortunately there's no chipset on the motherboard. From what I've read, the A300 chipset is within the cpu. Thanks for your help anyway. Really appreciated.
  5. Thanks for your help. What about aida64 cpu temp? Surely it's not reading anything cpu related. It's always between 38-43 C even during cpu torture test. Could it be chipset temp?
  6. I can see cpu and motherboard temp in UEFI. The UEFI cpu temp matches AIDA64 cpu diode temp, and the UEFI motherboard temp is same as AIDA64 motherboard temp.
  7. Thanks for that. The cpu diode temp ranges between 23-50 C during torture test so I'm pretty sure it's actually the cpu temp. The cpu temp is always between 38-43 C even during cpu torture test so I don't think it's reading the cpu temp, probably PCH.
  8. The chassis fan should be cpu fan 2. Also, the cpu temp appears to be reading something else, possibly chipset.
  9. Is there any chance mch temps can be read on this motherboard? Are there any other sensors? I have attached the ISA sensor and SMBUS dumps. Thanks in advance. isasensordump.txt smbusdump_full.txt
  10. Is it possible to read the cpu temp of the Nvidia Shield? AIDA64 reports as "no thermal sensor."
  11. Perfect. Thanks Fiery for prompt response.
  12. Hi, My M.2 Corsair MP510 temp is not being reported by aida64. Is there any chance of adding support for this? Thanks in advance. isasensordump.txt smbusdump_full.txt
  13. Thanks for the prompt reply. The last version of AIDA64 only showed one reading even though the SMART shows two temp sensors. I wasn't aware there were two sensors especially for a budget ssd.
  14. Hi, any reason why the Gigabyte NVME ssd is reporting temp twice?
×
×
  • Create New...