Jump to content

fadsarmy

Members
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by fadsarmy

  1. Unfortunately there's no chipset on the motherboard. From what I've read, the A300 chipset is within the cpu. Thanks for your help anyway. Really appreciated.
  2. Thanks for your help. What about aida64 cpu temp? Surely it's not reading anything cpu related. It's always between 38-43 C even during cpu torture test. Could it be chipset temp?
  3. I can see cpu and motherboard temp in UEFI. The UEFI cpu temp matches AIDA64 cpu diode temp, and the UEFI motherboard temp is same as AIDA64 motherboard temp.
  4. Thanks for that. The cpu diode temp ranges between 23-50 C during torture test so I'm pretty sure it's actually the cpu temp. The cpu temp is always between 38-43 C even during cpu torture test so I don't think it's reading the cpu temp, probably PCH.
  5. The chassis fan should be cpu fan 2. Also, the cpu temp appears to be reading something else, possibly chipset.
  6. Is there any chance mch temps can be read on this motherboard? Are there any other sensors? I have attached the ISA sensor and SMBUS dumps. Thanks in advance. isasensordump.txt smbusdump_full.txt
  7. Is it possible to read the cpu temp of the Nvidia Shield? AIDA64 reports as "no thermal sensor."
  8. Perfect. Thanks Fiery for prompt response.
  9. Hi, My M.2 Corsair MP510 temp is not being reported by aida64. Is there any chance of adding support for this? Thanks in advance. isasensordump.txt smbusdump_full.txt
  10. Thanks for the prompt reply. The last version of AIDA64 only showed one reading even though the SMART shows two temp sensors. I wasn't aware there were two sensors especially for a budget ssd.
  11. Hi, any reason why the Gigabyte NVME ssd is reporting temp twice?
  12. Hello, AIDA64 is reporting two psu temps whereas Corsair iCUE reports only one? Is AIDA64 reporting correctly?
  13. I just realised CPU Vcore and CPU VID are reporting the exact same voltage and change simultaneously. This is not the case on my other motherboards.
  14. Thank you Fiery, all good now. Excellent service as always.
  15. Thanks Fiery. I just checked eSIO temp and you're right it's the cpu temp.
  16. Hello, I have two cpu fan headers but AIDA64 is only reading one of them. Any idea what eSIO temperature is being reported by cpuid hardware monitor? Thank you for your help. isasensordump.txt smbusdump_full.txt
  17. Unfortunately, the latest beta version still doesn't show the VRM/Mosfet temperature.
  18. What is the name of your motherboard? Why don't you connect a fan to the CPU_OPT header and see?
  19. Sorry to trouble you again. According to this post, the T1 temperature reported by HWiNFO is VRM temperature. Would it be possible to add this to AIDA64?
  20. 1) What kind of video card do you have? NVIDIA GT 710 2) What version of ForceWare do you have installed? 417.35 3) Are you using Windows 10 64-bit with the latest updates applied? Yes 4) Does GPU-Z report a non-zero GPU TDP% under load?
  21. Thank you for replying promptly. According to HWINFO64, Several users have reported T1 temperature being VRM temperature. I have to say it behaves like it is. I'm not sure if this is correct or not.
×
×
  • Create New...