Jump to content

Edgemaster1

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Edgemaster1

  • Rank
    Newbie
  • Birthday 08/31/1981

Profile Information

  • Gender
    Male
  • Location
    Bellmawr, NJ
  • Interests
    Computers and PC gaming, Cars, MTG, Baseball card collecting, Pool, Racing, 3D Printing, Guns & shooting to name a few

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My screen arrived today so I got to work and got the sensor panel into its final location. All in all came out pretty good I think.
  2. Sure, here it is. Forgot to attach the file, noob mistake lol. Skynet V2_2-14-21.sensorpanel
  3. Hey everyone, new here but after using Aida64 for long enough for other things I finally decided to work on my own sensor panel. I may add or change stuff on it going forward but this is I guess you would say a version 1 that I have put together so far. I don't have the screen yet for it but it will be going on a 7" 1024x600 screen I will be custom mounting into the 2 5.25 drive bay area that exists on my case. Hope you guys like it.
  4. Hello, sorry for reviving an old topic but I am also having a similar issue with an ASUS Fan Extension card. I have been a user of Aida64 a while now but finally decided to make a sensor panel as I have a screen install planned into my PC. I am running on an ASUS X99-A motherboard and have case fans connected on the board at the CHA_FAN 1, 3, and 4 ports and 1 case fan so far connected to the extension card. It sees the 3 fans connected directly to the board and is also seeing the H115i Pro cooler fans and pump (the H115i fans are labeled as fans 21 & 22) but it will not see the extensi
×
×
  • Create New...