Jump to content
AIDA64 Discussion Forum

Thermaltake

Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by Thermaltake

  1. Thermaltake

    Lenovo Thinkpad Yoga 11e

    I have latest aida 64 version and on all editions my Lenovo Thinkpad Yoga 11e don't have any sensors reading CPU, GPU, HDD nothing. When I open HWinfo I got all sensors.
  2. Thermaltake

    Lenovo Thinkpad Yoga 11e

    Win 10 Pro x64 Version 1703, build 15063.540.
  3. On ASRock Z170 Extreme7+ in sensor section Cooling Fans Chassis, Aux and System are appearing and disappearing constantly. I noticed same thing on few NVM ssd's also. OS: Win 10 Pro.
  4. Thermaltake

    Icon sugesstion

    Just a sugesstion. Under sensor type is Nuvoton that chip on the motherboard so can you put instead of this current icon icon that I circle on the picture or some icon that will present chip maybe it would look more cool
  5. Thermaltake

    ASRock Z170 Extreme7+ temp disappearing

    Nop, nothing just aida.
  6. Thermaltake

    Decimals in temps.

    Is there any way to add decimals on temperatures for example 32.5C ?
  7. Thermaltake

    (fixed) Asrock Z77 Pro4 Bad reading Aux

    I'll wait for final release, no rush. Important is that it's fixed. Happy new year
  8. I got Aux (bad reading) in new version 5.60.3700
  9. Thermaltake

    (fixed) Asrock Z77 Pro4 Bad reading Aux

    and this is what I was talking about voltage
  10. Thermaltake

    (fixed) Asrock Z77 Pro4 Bad reading Aux

    Anytime.
  11. Thermaltake

    (fixed) Asrock Z77 Pro4 Bad reading Aux

    It's good now.
  12. Thermaltake

    (fixed) Asrock Z77 Pro4 Bad reading Aux

    And once I saw -5V among that voltage values, but when I reopen aida, it was gone.
  13. I talked with you Fiery before about this Aux problem now I got it on stable version but not always. Sometimes when I open my aida64 Business 5.5.3600 I saw that Aux reading showing I don't know like 54C but I just turn On my PC and everything is around 20C except that Aux, and when I turn aida off and on again he is gone so it not always in sensors reading, just sometimes. MBO is Asrock Z77 Pro 4
  14. Thermaltake

    Aux Temp? What Does It Measure?

    That aux temp. is bogus reading because now when my window is open and outside is 0C everything is around 15C( except PCH diode that is 43), and that aux is 54C so it's definitely false.
  15. Thermaltake

    Aux Temp? What Does It Measure?

    Only usbs I have connected are my mouse Logitech g500 and my keyboard Logitech ultra premium flat. I have PCMCIA adapter and sound card inserted into adapter that is connected to my external sound card, but I don't think that would have any sensor on it. I will test tomorrow with open window when it's cold outside if that temp is going any lower than 47-48C or is it just stuck like that. EDIT: I tried to disconnect mouse and keyboard but that aux sensor is still there, and I found out when I disconnect any of usbs two out of three sensors of my hard drives are gone, and they reappear again after ~5 seconds.
  16. Thermaltake

    Aux Temp? What Does It Measure?

    Interesting, but I didn't have that reading on previous versions of aida. It's not fixed so it's measuring something no doubt, can't be CPU temp. because CPU temps are around 30 now in idle, won't go higher than that. Is there any way to find out what that aux temp. is really ?
  17. Thermaltake

    Aux Temp? What Does It Measure?

    Asrock Z77 Pro 4 There you go my whole boiler room
  18. Thermaltake

    Aux Temp? What Does It Measure?

    5.50.3621 beta have that Aux. Is it becouse it's still beta or ?
  19. I have Asrock Z77 Pro 4 motherboard and when fan is connected CPU fan 2 on board aida (lastest version) show that it's System fan, and on CPU fan 1 that it's CPU fan as it should. Can that System fan be corrected and name CPU Fan 2 or something ?
  20. Thermaltake

    SMART status question

    Okay, tnx for info.
  21. Thermaltake

    SMART status question

    Hi I have WD portable SE 1TB disk, and in aida64 (latest version) SMART is reporting exclamation mark on C5 but in Wd Data LifeGuard program SMART is reporting everything OK with that green check and with 0 Status is just some kind of bug or what ?
  22. Thermaltake

    SMART status question

    I get it, I contacted Wd to see what they will say, if nothing I will continue using it, I see that I can correct that 1 pending sector with sentinel, what do you think should I do it ?
  23. Thermaltake

    SMART status question

    I did, and it's saying same as aida, do I have to worry I know in sentinel this error can be corrected or should I report this to WD to replace my drive, what do you think ?
  24. Thermaltake

    (fixed) Sp5+ required under win 10

    Interesting message under windows 10
×