Jump to content

SverreMunthe

Members
  • Content Count

    38
  • Joined

  • Last visited

Everything posted by SverreMunthe

  1. I have a suspicion the owner of this app doesn't exactly like Corsair. Why, I don't know, but in general he has been very negative to do anything when I have asked.
  2. There is one value shown here, what exactly is it? Power In, Power Out, 12 Power? I've tried to compare with iCUE, but they don't seem to mach with Power In or Power Out. However, if I check HWiNFO64 it looks a little like +12V Power.
  3. Could this be related to a bad USB cable connected to a NEXT D5 pump?
  4. Got the same problem. Reinstalled Aida64, latest version. It worked fine yesterday, but after I did some changes to the water loop, and rebooted, it stopped working. [2019-08-20 12:12:32.482] SensorInfo: --- Start --- [2019-08-20 12:12:32.486] MotherboardModel: "Asus ROG Maximus XI Formula;S11512-100130001120ATX2430Z390,*M22*DDR4-4*GBL*WIF*" [2019-08-20 12:12:32.489] Software Version: AIDA64 v6.00.5100 [2019-08-20 12:12:32.492] SensorInfo: --- CPU VID / NB VID --- [2019-08-20 12:12:32.545] SensorInfo: --- GPUSensorInfo --- [2019-08-20 12:12:32.547] nVIDIA GPU Info:
  5. Total garbage? Or would you have me believe it's difficult to add transparency background?
  6. Nope, the true external IP address is the one I was given by my ISP. The one I was given by my VPN provider is a fake IP address. And I would like to be able to see both of them, which means you have to poll my gateway AND your server. Shouldn't be too difficult?
  7. Nope, I don't get any info from it what so ever.
  8. Your workaround is total garbage in these days and ages. My background is Aquasuite from Aquacomputer, a dynamic background. I'm guessing I'm not alone having a dynamic background. And for someone up there's sake, is it so very difficult to add transparency?
  9. When I connect my VPN, the External IP Address will change (sometimes?), so is there a way to show both your "true" IP Address AND the VPN IP Address?
  10. Ok, thanks. Got a new AX1200i, for a new PC, will that work?
  11. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.99.4944 Beta BenchDLL Version: 4.3.793-x64 Windows Version : Microsoft Windows 10 Pro 10.0.17134.523 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 02/27/18 12:12:37 VER: 05.0000C Motherboard Model : Asus ROG Maximus X Formula Motherboard Chipset : Intel Kaby Point Z370, Intel Coffee Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : ROG MAXIMUS X FORMULA DMI MB Version : Rev 1.xx DMI MB Serial : 171113949101038 DMI SYS
  12. Still no data. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.99.4944 Beta BenchDLL Version: 4.3.793-x64 Windows Version : Microsoft Windows 10 Pro 10.0.17134.523 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 02/27/18 12:12:37 VER: 05.0000C Motherboard Model : Asus ROG Maximus X Formula Motherboard Chipset : Intel Kaby Point Z370, Intel Coffee Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : ROG MAXIMUS X FORMULA DMI MB Version : Rev 1.xx DMI MB Serial : 17111
  13. Not sure how I'm supposed to install that as there iss no install file. If I open aida64.exe it just runs as is. Am I suposed to copy the files into the aida64 extreme folder?
  14. I notice it says No Corsair Link Device Found, but the PSU isn't controlled by Link, but iCUE.
  15. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.99.4900 BenchDLL Version: 4.3.793-x64 Windows Version : Microsoft Windows 10 Pro 10.0.17134.523 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 02/27/18 12:12:37 VER: 05.0000C Motherboard Model : Asus ROG Maximus X Formula Motherboard Chipset : Intel Kaby Point Z370, Intel Coffee Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : ROG MAXIMUS X FORMULA DMI MB Version : Rev 1.xx DMI MB Serial :
  16. ------[ Versions ]------ Program Version : AIDA64 Extreme v5.99.4900 BenchDLL Version: 4.3.793-x64 Windows Version : Microsoft Windows 10 Pro 10.0.17134.523 (64-bit) ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-090216-Chipset$0AAAA000_BIOS DATE: 02/27/18 12:12:37 VER: 05.0000C Motherboard Model : Asus ROG Maximus X Formula Motherboard Chipset : Intel Kaby Point Z370, Intel Coffee Lake-S DMI MB Manufacturer : ASUSTeK COMPUTER INC. DMI MB Product : ROG MAXIMUS X FORMULA DMI MB Version : Rev 1.xx DMI MB Serial :
  17. Aida64 doesn't find anything from my new PSU Corsair AX1600i, and I don't find anything on the forums when searching for it. I installed the latest iCUE (3.11.114) and it found it, without problems. Any chance Aida64 just doesn't "know about it"?
  18. I just bought Corsair Hydro H150i for my MediaServer and found that what Aida64 is reporting as fan speed is what Corsair Link reports as pump speed. The 3 fans connected to the Corsair Hydro H150i doesn't seem to get detected by Aida64. Is there a workaround for this?
  19. If you have 3 monitors, in surround, can you add a 4'th, as a sensor panel monitor, without it interfering with the surround monitors?
  20. Any chance you can do this, soon? It's ridiculous that it isn't implemented. And BTW, I pay for this program, and have done for several years.
  21. Would it be possible to include some way of manipulating data that Aida64 finds? That way I can do the very simple math of finding it out. Personally I find your argument silly, not wanting to display data that you mean has low quality, you already show the voltage, ampere and watt for each voltage output, and if they are good enough then the efficiency can't be way off? Also, the efficiency quotient is accepted by whoever gives the rating, I guess they don't give that rating based on pure chance? As you can see from the Wikipedia page I link too the rating is taken seriously, but maybe not by
  22. I just reinstalled Windows 10 pro 64 and Aida64 (at least I believe its Aida64) is detecting USB devices like crazy. Every few seconds it finds 4 or 5 SuperSpeed USB Hubs. Doesn't all hardware show a serial number or equivalent, and can't you get the app to stop up, think a few milliseconds and notice that and maybe give me a warning?
×
×
  • Create New...