Jump to content

Major_A

Members
  • Content Count

    42
  • Joined

  • Last visited

Everything posted by Major_A

  1. Earlier today I was backing up music and pictures (basically I burned 10 discs). There was no pattern to it but when I would start burning with AIDA64 running in the background and the Win 7 Gadget displayed I would get burn errors. At first I thought it was the discs I was using. Nope they seem to be working fine. Then I thought it might be Nero 7. So I fired up Cyberlink Power2Go and got more errors. Finally I turned the AIDA gadget off and stopped the program. Now all is well and no more errors. Tell me what info you need to see if you can repeat this error. Thanks.
  2. Thanks for taking the time to help as always. Here's a picture of the results. If you need more info let me know.
  3. Me again... This isn't a bug with your program per-say but I was hoping you could help. Every since I bought this board to replace a cheapy ECS that went bad the CPU temps have never been displayed correctly. The computer is located outside (short but embarrassing story)and I live in Texas. Right now the ambient temperature is around 65 degrees Fahrenheit or roughly 18.3 degrees Celsius. Even at this comfortable temp the processor is reporting temperatures right around ambient conditions. I don't have the stock heatsink on the chip but I doubt a $13 92MM tower is that good. It isn't cruc
  4. Works great. Thanks for your due diligence in seeing the issue through. Thank the rest of the staff for me as well.
  5. Updated to 1.50.1212 and the problem still persists. This something on my end? Are you guys done with this claim?
  6. Intel released a new set of RST drivers on the 15th. If you haven't already make sure you update them. The offer RAID speed/security improvements and support drives over 2.2TB. Though to be able to boot anything over 2.2TB you need a board with UEFI and Windows 7. http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=2101&DwnldID=19607&ProductFamily=Chipsets&ProductLine=Chipset+Software&ProductProduct=Intel%C2%AE+Rapid+Storage+Technology+%28Intel%C2%AE+RST%29〈=eng
  7. Updated to v1.50.1200 and it's still extremely slow. I'm not complaining since I value this as a must have piece of software. Just letting you guys know.
  8. I unhooked the card reader and it was still extremely slow. The debug again stalled on the aforementioned line. ------[ AIDA64 v1.20.1176 Beta ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7600 (64-bit) ]------ ------[ HDD: WDC WD16 00JS-22MHB0 SCSI Disk Device ]------ Device Path = \\?\scsi#disk&ven_wdc_wd16&prod_00js-22mhb0#4&17b640&0&010100#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} ------[ Inquiry (192 bytes) ]------ 0000 00 00 06 12 5C 00 00 02 41 54 41 20 20 20 20 20 ....\...ATA 0010 57 44 43 20 57 44 31 36 30 30 4A 53 2D 32 32 4D WDC WD1600JS-22M
  9. It stalled for a long time at this entry. Device Path = \\?\scsi#disk____nvidia__stripe___298.10g#1#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} ------[ AIDA64 v1.20.1176 Beta ]------ ------[ Microsoft Windows 7 Ultimate 6.1.7600 (64-bit) ]------ ------[ HDD: WDC WD16 00JS-22MHB0 SCSI Disk Device ]------ Device Path = \\?\scsi#disk&ven_wdc_wd16&prod_00js-22mhb0#4&17b640&0&010100#{53f56307-b6bf-11d0-94f2-00a0c91efb8b} ------[ Inquiry (192 bytes) ]------ 0000 00 00 06 12 5C 00 00 02 41 54 41 20 20 20 20 20 ....\...ATA 0010 57 44 43 20 57 44 31 36 30 30 4A 53 2D
  10. I found an app that let me shoot a small video of the desktop/application loading. It's not the smoothest video, apparently it records at 10 FPS but you can get the idea.
  11. Sorry about that, I forgot about the card reader. It's connected to a USB header on the motherboard. Nothing is in the drive though. Here's the info you requested and thanks for taking the time to check this out. EDIT Here is the device from the manufacturer's website. http://www.byteccusa.com/product/cardreader/U2CR-318/U2CR-318.htm
  12. The driver that is bundled with nForce 15.49. EDIT Just tried v1.20.1176 and it's still slow. I noticed this time that it's slowing down at the "Scanning SMART Devices" detection. Point me in the direction of a screen capture software and I'll upload the video. EDIT 2 I just noticed that my drives in the RAID array are reporting their SMART temperatures. This is the first build that this has worked. Kudos.
  13. 1) No other controllers. 2) The only USB devices are my mouse and wireless adapter. 3) Yes I'm running the latest build. Thanks for taking the time to respond.
  14. AIDA64 takes over 2 minutes to start. It does its preliminary checks but stalls at the RAID detection for roughly two minutes. --------[ Summary ]----------------------------------------------------------------------------------------------------- Computer: Computer Type ACPI x64-based PC Operating System Microsoft Windows 7 Ultimate OS Service Pack - Internet Explorer 8.0.7600.16385 (IE 8.0 - Windows 7) DirectX
  15. I'm not really testing for GPU overclock stability. I'm more along the lines of putting a stress on all the major PC components to make sure the entire system is stable.
  16. Hello, I'd like to see you guys incorporate a GPU stress test into your suite. When I need to put a load on the PC I've found the FPU and Disk stress tests are ideal. As of right now I have to run Furmark to stress the GPU. It would just be nice if all the options were there in one place.
×
×
  • Create New...