Jump to content

Paul B

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Paul B

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Thanks, Fiery but I would have no standing with Cleverbridge or leverage. I have reported to my bank and they have cancelled the card. Their fraud division is investigating so I presume Cleverbridge will get an official request of some kind.
  2. Not saying that Aida is the problem or at fault, but as an alert, one day after my renewal charge went through, my card number started being used by others. If there is a problem, it is probably in the cc processor and would suggest all check their cc bills if a recent purchase. Going through a European processor just increases the number of points of access.
  3. Paul B

    Lost a Drive

    The Raid dump is too big for the forums and I cannot attach as a word document so I cannot send.
  4. Paul B

    Lost a Drive

    Thanks for taking a look. The external shows up under physical drives but not in smart - it always did before this revision. The raid dump made the post too long so I will try to put it in another post - but none of my drives are in any raid array. ATA Dump: ------[ AIDA64 v4.00.2700 ]------ ------[ Microsoft Windows 7 Professional 6.1.7601.18247 Service Pack 1 (64-bit) ]------ ------[ Motherboard Info ]------ Motherboard ID : 63-0100-000001-00101111-122211-Chipset$1APEF003_BIOS DATE: 09/16/13 18:51:48 VER: 04.06.05 Motherboard Model : Asus M5A99FX Pro R2.0 Motherboard Chipse
  5. I also had a lot of difficulty with this and Aida crashed twice. Now seems to be ok with new revision.
  6. Just installed the newest version of Aida 4.00.2700 and it no longer sees the temperature of my external WD e-sata drive. All previous version did. Drive works fine Aida is the only change.
  7. This is also happening to me with the latest beta. Have to click continue about a dozen times before even geting into OSD items. Makes it unusable to try to change preferences. did same thing after a re-installation of AIDA and a restart. My card reader is an external lexar and is a USB 3.0 device and there are no cards in the reader Other specs in my sig.
  8. Thanks Fiery. When I enabled the raid options AIDA does give me the SMART data and temps for all the newer Marvell drivers (newer than 1.0.0.1042). I did notice, however, that windows explorer will sometimes crash with the two options enabled when I view the newer driver in the device manager- do not know why.
  9. 1. Do not have the raid options enabled. I am not running raid on any drive - All AHCI 2. Running 2244 as the later changes did not affect my board or hardware. 3. Yes. 4. Was running Marvell 1.2.0.1032 WHQL which is the latest and has the best performance. AIDA could not report SMART data with this driver or drive temperature even though it could see the drive and even report the firmware version. After the original question rolled back to Marvell 1.0.0.1042 WHQL and now AIDA reports all the SMART DATA but his driver is pretty old.
  10. I have a 480G Sandisk SSD running as my primary drive through the marvell port on my EVGA X58 board. The Sandisk utility shows the smart data for the drive, but it does not show up in AIDA. My other two drives on the intel ICH10R do show up in the smart data. Is there a setting I have missed?
  11. Sorry it took a while to report back and thanks Fiery for taking a look at the dump. You were right it was a problem with the drive. At least a few of the Sandisk Extreme SSD's have this problem as Sandisk has told me they "have a few reports" of this happening. Probably a diode. I RMA'd the drive to the retailer and now have one recognized in AIDA and it runs between 25-27C.
  12. No Joy so here are the dumps: Dumps removed..... Thanks for taking a look.
  13. I have a Sandisk 480G SSD running through my Marvell Sata III controller on an EVGA X58 board. The disk runs fine and Aida sees it for smart data, but it does not show up on the OSD panel for temp. Is this because it does not have sensors?
  14. So far so good Fiery. Cannot make the raid disk info go away. Thanks. I thought this one would be very difficult for you guys to fix working around the intel driver - but not so much!
  15. You are not the only one with this happening. Mine does the same thing. In my case there was an initial answer that it was a problem with the intel raid driver, but saying that just means that AIDA cannot totally perfect the process for reading the temps and SMART info through the intel driver that we have to use. My temps go away when I connect an external drive also but so far AIDA is the only tool I know of for measuring temps and smart through a raid array. So if I have to restart it every once in a while, it is worth it. My original thread on this is
×
×
  • Create New...