Jump to content

Error: winUSB init failed

Samil Yalçın

Recommended Posts

I am using Aida64 extreme version:6.85.6301. I was able to use it to monitor GPU, CPU status, etc at the LCD panel of the graphic card holder. It was working on background. After i had quit it accidentally, it started to show nothing. I tried to bring them all back bot i got an error at LCD section and i can't import anything on LCD items section under the 'LCD'. The error is like below. 

Error: winUSB init failed 

The error I am getting is enclosed. As i said, nothing appears on LCD items section, and screenshot of it is also enclosed. I tried to reinstall the libusb0 (v1.2.6.0) driver, but it did not solve the problem. What am i supposed to do? Thanks in advance. 




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...