Jump to content

Missing NZXT Kraken Elite Sensor Info


PrinceOfPromise

Recommended Posts

Tried with both NZXT CAM open and closed, but Aida64 sensors aren't picking up anything (liquid temp or radiator fan speed) from my NZXT Kraken Elite RGB 360. It is only picking up the pump speed since it's connected to my CPU_FAN header. My radiator fans are connected to my Kraken Elite, and my Kraken elite is connected to the motherboard via USB. I can see the info in HWinFO64 (again both with CAM open and closed) as shown below, so I don't think it's an issue with CAM blocking access to the device. I can also see the device in Aida64 > Devices > USB Devices.

Motherboard: Gigabyte x670e Aorus Pro X
Bios Version: F3 (Nov 8th, 2023)
CPU: Ryzen 7800x3d
AIO: NZXT Kraken Elite 360 RGB
RAM: TEAMGROUP T-Force Delta RGB DDR5 Ram 32GB (2x16GB) 6000MHz
GPU: Gigabyte GeForce RTX™ 4070 Ti AERO OC 12G
OS: Windows 11 Pro (22631.2861)
Version: Aida64 Extreme v7.00.6700

 

 

aida64_sensors.png

aida64_usb.png

hwinfo.png

 

usbdump.txt

Link to comment
Share on other sites

  • 1 month later...
1 minute ago, valhaller7 said:

Exact same issue for me. I used to have the liquid temperature pull through from my Kraken Z63, but since upgrading to the Kraken Elite 360 i can't access the liquid temperature. Please could this be added in an update?

Haven’t tried with Aida64 since I posted this but I’ve been using InfoPanel (check their website for download/Discord, it’s on the MS Store but the website has the latest version), it’s a fantastic alternative and easy to use. Made this with it:

 

884D2B38-C06E-4AEC-AA61-5F3E051F4054.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...