Jump to content

Latency benchmark strange results


Recommended Posts

Hi!

 

I'm having a weird behaivor with the latency results.

 

My rig:

Asus Maximus VI Hero (Intel Z87 chipset), latest bios

Intel i5 4670k 3.4GHz @ 4.2GHz

Crucial Ballistics Tactical 2x8GB DDR3-1600 (8-8-8-24 ,t2 @ 1.5v)

Nvidia GTX570 

Samsumg 840 Evo 250GB

Seagate 2TB 5900RPm HDD

 

A few days ago I run AIDA64 v3.0, the memmory and cache benchmark at stock settings (memory), the latency results were "normal" 52.8 (run the test a few times), yesterday I re-run the benchmark and now I have a latency result of 92, same stock settings.

I OC the memory to 1866, the copy,write and read results improve but latency still reamins in 90. Then I change to t1, same results, event put some voltage (1.65) at same settings (1866) but the result almost were the same 88.6.

 

I run prime95 and memtest with out problems.

 

Can any one tell me why the latence change so much?

 

Thanks

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...