Jump to content

Hardware failure detected


visor24
 Share

Recommended Posts

my system:

ryzen 5900x

asus tuf pro b550

samsung 3200mhz 16gb * 4

bios is updated with most recent version and all option are stock default: no oc options enabled whatsoever

 

symptom:

When I run system stability test with cpu, fpu, cache, memory options, it stops usually within 10 min with this message: "Warning: Hardware failure detected: Test stopped"

But I could never replicate same error with cpu options only (including fpu, cache) or memory option only.

It only happens when I turned them all on.

I downclocked my memory at 2666mhz, and now the test is running 37 min without an error, so I guess it's probably memory related thing.

As I said it's all stock so I guess some of the hardware is faulty, but which one exactly?

Any guess?

 

EDIT:

Actually my memory was 32gb(16gb * 2) and I have run the test with them like 20 min and it was all OK.

It was same samsung memory but I refunded them and bought all new ones so I don't have that particular sticks..

 

EDIT.2:

I overvolted my ram at 1.35v then the problem is gone.

I only touched ram voltage and nothing else, does this mean I can rule out cpu as the culprit?

If so should I refund my ram or motherboard?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...