Jump to content

SOLVED! Problem with Aida and GOverlay Display after CPU + CPU Cooler change


brues
 Share

Recommended Posts

Hi,

 

i´m new here and not sure if my problem was discussed somewhere here, i didn´t find it through the search.

 

I have an MSI X570 MEG Unify as MB, i had a R7 2700X with the wraith prism cooler on it which i changed against a R9 5900X with a Bequiet silent Loop 2 AiO for cooling. In between i ordered a Goverlay 3,5" Display which showed me the cpu/gpu/case/mb temp, the load on cpu/gpu and the RPM for the cooler (gpu/cpu/case). Worked 100%.

 

Then i changed the CPU which forced me to put the Pump connector for the AiO on the socket where the Wraith Prism was before. Exactly like the manuals wanted it. I changed all needed settings in the Bios and adapt my PWM curves. After that i changed the GOverlay Display profile to see the RPM from the radiator bottom and top (build a push/pull out of it) and added the NVMe Temperature.

Changed all settings and sensors in AIDA and the GOverlay Software and it worked fine. Till i restarted the System.

After every restart the Checkboxes for CPU/Case RPM and NVMe Temp in the AIDA Settings are unchecked, the CPU RPM isn´t even listed. If i check the boxes for NVMe Temp and Case RPM again, click on save settings and nothing happens. CPU RPM still missing as a checkbox (NVMe/CPU/GPU Temp, GPU Load is also empty as well as GPU/Case and Radiator Fan bottom and top displaying nothing), even after idling for hours and restarting AIDA several times.

If i start Cinebench and run it for one rendering so the CPU has to do something the CPU RPM checkbox finally appears and after checking it, save setting all missing thing appear on the Display.

I tried to remove AIDA, cleaned the registry and re-installed it with the newest version the behavior doesn´t change.

 

Is there a known solution for this problem?

 

And sorry if my english is horrible, it´s been a while since schools out.

 

Greetings from Germany

20210517_161933.jpg

20210517_161943.jpg

Link to comment
Share on other sites

Me again,

 

found the problem. Was totally my fault. Had the PWM curve too flat at the beginning so the fans won´t rotate. If the fans don´t rotate AIDA wouldn´t list them as it should be. Changed that a bit and voilá everything is normal now.

Is there a way i can close the Thread? Or someone else could do that?

 

Regards

Marcel

Link to comment
Share on other sites

  • brues changed the title to SOLVED! Problem with Aida and GOverlay Display after CPU + CPU Cooler change

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...