Jump to content

Zlib benchmark


Recommended Posts

i have checked stability of prime95 and Aida64. It works fantastic. Not that fussy kind of problem i am facing, everything is fine. benchamarks working good. so now the issue is that CPU's zlib bench in Aida64 is crashed everytime.

But what bothering me is its running stable on ram 11600k at 50/44. 3200mhz ,  omegle  cl14 with limited timing, but as i said, it's running stable. I have also found voltage issue in ram and cpu. Also fixed it later. Now the issue is with cpu temarature, it's running on  80-90. Not kind of i expect or it should be. Except this everything fixed and up to date, even my OS, window 10.

Anyone have suggetions? Please share.

 

Link to comment
Share on other sites

  • 2 weeks later...

Just noticed your post after posting the same problem. See this. I have been playing around with the voltages and after raising VCCSA to 1.29 and VCCIO to 1.21 seems to have fixed the problem. At least I cannot get it to crash anymore when I run ZLib. Have run the benchmark about a dozen times now with no crash. Hope this helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...