Jump to content

Aida64 + g.skill RGB issue on Asus z490 board


willdabeast

Recommended Posts

  • 11 months later...

I have the same issue - 4 sticks of T-force delta ddr5 + asrock taichi carrara x670e.
Armory crate is controling the rgb and when there are any animations everything is fine until i run aida64 - then in random moments (pretty quickly) one ram stick after another stops the animations and get's stuck with whatever it had at that moment. Also even thou the 'sleep' mode shouts down all rgb - this one stays on, so the ONLY way to fix it is to reboot the whole computer... (even closing aida64 is not bringing back any resposne from the ram rgb.

Link to comment
Share on other sites

  • 2 months later...

OOOowwwwwww.... Another one with same issue!!!

 

Did you fixed ???

I have also the same issue!!! (I even did twice, the Win Clean install) Armoury Crate controlling everything (Fan and RGB), and AIDA64 is breaking the RGB in the memory stick like yours.

The only diference: My memory is a G.Skill Trident Z Neo5 and motherboard a ROG B650E-E

 

Looks like the dev's didn't see your post. Let's hope they fix in near future.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...