Jump to content

Annoying problem


Recommended Posts

Hello,  I've been using a sensor panel for a while.   And this has happened a couple times where I'll switch my main display from a monitor to my tv to play certain games,  it totally screws the sensor panel.  It will resize it too big juggling everything around.

"lock panel size" does nothing as it just changes on its own,  my panel is 1024x600,  spend all the time getting everything perfect.  Now everytime it opens it automatically sizes it to 15xx x900 very annoying.  You can't have the size of the panel screen open at the same time as the Import window so there's no way to catch it before it sizes it too big.   Then if you "hide sensor panel"  size it to 1024x600 then show it,  it'll be the right size but everything will be way too big and most of the sensor read outs are in the wrong place and too big.

I guess I could "hide sensor panel" when I make the switch between my monitor and TV then try to show it after the switch but the damage is already done and seems like any panel i now open shows as too big and juggled around.

In my mind "lock panel size"  means it locks its size,  "lock panel position" means it doesn't move regardless of what else is done.  :)

What am I missing here?

Link to comment
Share on other sites

  • 2 weeks later...

Damn!  I thought I was going crazy!  This is exactly what is happening to me as well.  Try to import a screen that's 1024x600, and it gets resized to 15xx x 900 and it spaces everything out.  Force the screen back down to 1024x600 with the SensorPanel setup screen, and everything is still spaced off screen.

Not sure what to do either. =(

Link to comment
Share on other sites

On 4/2/2022 at 10:02 PM, Stima said:

Damn!  I thought I was going crazy!  This is exactly what is happening to me as well.  Try to import a screen that's 1024x600, and it gets resized to 15xx x 900 and it spaces everything out.  Force the screen back down to 1024x600 with the SensorPanel setup screen, and everything is still spaced off screen.

Not sure what to do either. =(

Seems to be a very common problem, you aren't crazy.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...